InDesign: Palette futsch

  1. SaC

    SaC Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    386
    Zustimmungen:
    0
    Hallo!
    Ich arbeite mit mehreren Displays, und beim letzten Wechsel vom großen auf das kleine hat sich die Textabschnitts-Palette von InDesign offenbar stark bedrängt gefühlt, was sie dazu veranlasste folgende Gestalt anzunehmen:


    Ich bekomme sie einfach nicht mehr groß. Selbst wenn ich den grünen Knopf erwische, bringt das nix, weil sie nach dem Wiederausrollen wieder winzig wird.

    Schonmal danke im Voraus,
    Philipp
     
  2. freso

    fresoMacUser Mitglied

    Mitglied seit:
    27.09.2002
    Beiträge:
    1.279
    Zustimmungen:
    24
    hi, vielleicht hilft es ja, wenn du über fenster > arbeitsbereich auf [standart]
    klickst. dann werden alle fenster wieder neu aufgebaut
     
    freso, 22.06.2006
  3. SaC

    SaC Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    386
    Zustimmungen:
    0
    Hi, und danke für die schnelle Antwort.
    Leider bringt das nichts. Die einzige Möglichkeit um an den Inhalt der Palette zu kommen ist momentan, sie am Bildschirmrand anzudocken. Ist aber auch keine Dauerhafte Lösung :(
     
  4. Dr. NoPlan

    Dr. NoPlan

    Schon mal die com.adobe.indesign.plist gelöscht?
    OSX -> User Library -> Preferences
     
    Dr. NoPlan, 22.06.2006
  5. SaC

    SaC Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    386
    Zustimmungen:
    0
    Leider auch keine Änderung. Vielleicht sollte ich InDesign wirklich neu installieren…
     
  6. Dr. NoPlan

    Dr. NoPlan

    Vielleicht ist das der einfachste Weg neu zu installieren, bevor man sich noch lange ärgert. ;)

    Sorry ich habe jetzt auch keine Lösung parat
     
    Dr. NoPlan, 22.06.2006
  7. SaC

    SaC Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    386
    Zustimmungen:
    0
    Gelöst!
    Falls jemand mal ähnliche Probleme hat:
    Die Datei »InDesign SavedData« aus ~/Libary/Preferences/Adobe InDesign/ Version 4.0 löschen hilft.

    Grüße,
    Philipp
     
Die Seite wird geladen...
Ähnliche Themen - InDesign Palette futsch
  1. TypoZ

    InDesign addieren in InDesign tabelle?

    TypoZ, 27.04.2017, im Forum: Layout
    Antworten:
    2
    Aufrufe:
    189
  2. Selket111

    InDesign maximale Ankerpunkte?

    Selket111, 14.02.2017, im Forum: Layout
    Antworten:
    1
    Aufrufe:
    254
    7zeichen
    22.02.2017
  3. halessa
    Antworten:
    3
    Aufrufe:
    373
    Magic Mountain
    03.04.2017
  4. KurturK
    Antworten:
    10
    Aufrufe:
    1.755
  5. bassermann
    Antworten:
    2
    Aufrufe:
    3.122
    pigsound
    06.07.2008