InDesign Fehlende Schriftart

  1. Mike008

    Mike008 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Hallo,

    und schon habe ich das nächste Problem, wobei ich InDesign wesentlicher besser finde als QE.

    Also mein Problem:

    1. Ich habe ein Dokument erstellt, unter anderem nutze ich dort die Schriftart Trebuchet MS Bold. Alles funktionert und ich hab es gestern gespeichert.

    2. Heute öffne ich das Dokument mit InDesign und nun meldet er mir in einem neuen Fenster "Fehlende Schriftart". Jetzt kann ich entweder "OK" oder "Schriftart suche" wählen.

    3. Ich hab mich für "Schriftart suchen" entschieden. Nun geht ein neues Fenster auf. Oben steht Schriftarten in diesem Dokument und unten im Fenster die Schriftart mit einem Warnschild "Trebuchet MS BOLD".

    4. Dieses markiere ich blau und suche unten bei "Ersetzen durch", bei "Schriftfamilie" Trebuchet MS aus und bei "Schriftschnitt" bold. Nun hab ich ihm doch mitgeteilt welche Schrift fehlt. Aber der Button "ERSETZEN" oben ist nicht anklickbar. Das einzige was ich anklicken kann ist "Alle ersetzen" aber das bringt auch nichts. Ich hab sogar schon alle Schriftarten von der Library in den Ordner Fonts unter InDesign kopiert auch das brachte nichts.

    5. Komischerweise wird die Schrift aber ordnungsgemäß angezeigt, nur halt rosa hinterlegt. Auch einen Preflight habe ich durchgeführt, der mir auch sagt das die Schrift fehlt.

    Jetzt bin ich mit meinem Latein am Ende oder ich bin zu blöd, hat jemand eine Idee ??

    THX
    Mike
     
    Mike008, 15.12.2005
  2. Dr. NoPlan

    Dr. NoPlan

    Ja, aber im Preflight lassen sich Schriften doch ersetzen.
     
    Dr. NoPlan, 15.12.2005
  3. Mike008

    Mike008 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Wenn ich den Prefligh nutze kommt das beim Schrift ersetzen das gleiche Fenster wie oben beschrieben in den einzelen Punkten.

    Mike
     
    Mike008, 15.12.2005
  4. Dr. NoPlan

    Dr. NoPlan

    Preflight > Schriftart suchen > Schrift ersetzen!
     

    Anhänge:

    • Bild-1.jpg
      Dateigröße:
      48,4 KB
      Aufrufe:
      100
    Dr. NoPlan, 15.12.2005
  5. Mike008

    Mike008 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Das ist ja das Problem

    Wie oben beschrieben geht es ja nicht. Siehe Screenshot, da der Button nicht anklickbar ist obwohl ich die Schriftart ausgewählt habe.

    Gruß
    Mike
     

    Anhänge:

    • screenshot.jpg
      Dateigröße:
      45,9 KB
      Aufrufe:
      77
    Mike008, 15.12.2005
  6. Dr. NoPlan

    Dr. NoPlan

    Versuche es doch mal mit Alle ersetzen.
     
    Dr. NoPlan, 15.12.2005
  7. crazyeddi

    crazyeddiMacUser Mitglied

    Mitglied seit:
    15.12.2005
    Beiträge:
    24
    Zustimmungen:
    0
    @Mike08

    Versuch doch mal, zuerst auf "Suchen" zu gehen und dann zu ersetzen.
    Wenn man im QE oder Indesign z.B. mit "Suchen/Finden" Text tauschen will, muss man auch zuerst auf "Suchen" und dann "Ersetzen" gehen.

    CU
    CE
     
    crazyeddi, 15.12.2005
  8. Mike008

    Mike008 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Nein das bringt auch nichts, das muss irgendwie an der Schriftart liegen, wobei Trebuchet nicht mal unbekannt ist, ich installier sie noch mal neu und dann mal schauen.

    Mike
     
    Mike008, 15.12.2005
  9. Mike008

    Mike008 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Ich habs

    Ihr werdet es kaum glauben ich hab Trebuchet einzeln runtergeladen, (regular, bold, etc.), hab trebuchert komplett entfernt und hab dann die einzelen installiert. Dann hat er gemeckert und ich konnte mit Suchen die fehlenden Schriften ersetzen. Jetzt geht es. Blöde Windows Fonts halt....

    Danke für die vielen Antworten. Also wer das gleiche Problem mal hat einfach hier (library.thinkquest.org/22866) die Fonts einzeln downloaden. Die alten komplett entfernen und diese dann installieren. Dann fragt ID noch einmal und das wars dann.

    Mike
     
    Mike008, 15.12.2005
  10. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Ich vermute mal, dass es am Font-Cache lag.



    Gruß
    Ogilvy
     
    Ogilvy, 15.12.2005
Die Seite wird geladen...
Ähnliche Themen - InDesign Fehlende Schriftart
  1. TypoZ

    InDesign addieren in InDesign tabelle?

    TypoZ, 27.04.2017, im Forum: Layout
    Antworten:
    2
    Aufrufe:
    189
  2. Selket111

    InDesign maximale Ankerpunkte?

    Selket111, 14.02.2017, im Forum: Layout
    Antworten:
    1
    Aufrufe:
    254
    7zeichen
    22.02.2017
  3. halessa
    Antworten:
    3
    Aufrufe:
    373
    Magic Mountain
    03.04.2017
  4. KurturK
    Antworten:
    10
    Aufrufe:
    1.762
  5. Kobi Wan
    Antworten:
    2
    Aufrufe:
    1.139
    Sunlion
    07.02.2014