in Website integriertes Videp unter Firefox, KEIN Safari, IE ??

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von kadok, 04.04.2008.

  1. kadok

    kadok Thread Starter MacUser Mitglied

    Beiträge:
    397
    Zustimmungen:
    9
    Mitglied seit:
    16.09.2003
    Hallo,

    habe eine Quicktime Datei (.mov) auf meinem Server liegen und habe diese
    in meinem XTCommerce Shop auf einer Seite eingebunden mit diesen Zeilen:
    Code:
    <div style="text-align: center;"> </div>
    <p>   <object width="480" height="380" data="http://www.example.de/page15/files/movie-gamewelten.mov">          </object></p>
    
    Das Resultat:

    Firexox: läuft
    Safari: sehe nur das Quicktime Symbol
    IE : sehe nur eine Rahmen des Players, kein Inhalt

    Habe ich da was vergessen ?
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    49.488
    Zustimmungen:
    4.301
    Mitglied seit:
    23.11.2004
  3. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
  4. kadok

    kadok Thread Starter MacUser Mitglied

    Beiträge:
    397
    Zustimmungen:
    9
    Mitglied seit:
    16.09.2003
    keine Ahnung, wie ich das "geschafft habe". Kann das mal einer raus nehmen
     
  5. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.638
    Zustimmungen:
    2.240
    Mitglied seit:
    13.09.2004
    [x] done :)
     
  6. TerminalX

    TerminalX MacUser Mitglied

    Beiträge:
    1.799
    Zustimmungen:
    108
    Mitglied seit:
    12.01.2004
    Ich sehe noch immer 2 gleiche Threads. :D
    Edit: Hab gesehen du hast es geschlossen, kanns du die nicht löschen? :confused:
     
Die Seite wird geladen...

Diese Seite empfehlen