iMovie...kein ton....?????

Dieses Thema im Forum "Video" wurde erstellt von bongamann, 14.03.2008.

  1. bongamann

    bongamann Thread Starter Mitglied

    Beiträge:
    140
    Zustimmungen:
    3
    Mitglied seit:
    08.05.2007
    hallo gemeinde,
    ich wollte gerade ein urlaubsvideo auf iMovie schneiden,
    aber der ton auf dem video ist futsch....

    wo isser? wie komm ich wieder dran?

    schon mal vor ab danke an alle die mir helfen können...

    gruß
    uli
     
  2. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Du musst die Tonspur aus dem Video in die Tonspur von iMovie importieren.
    Gruss
    der eMac_man
     
  3. bongamann

    bongamann Thread Starter Mitglied

    Beiträge:
    140
    Zustimmungen:
    3
    Mitglied seit:
    08.05.2007
    und wie geht das?
     
  4. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    11.050
    Zustimmungen:
    332
    Mitglied seit:
    31.03.2003
    Welche Version von iM? Was für eine Kamera (Kassette, HDD, …)?

    ww
     
  5. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Genau wie Wildwater sagt: Erst einmal ein paar mehr Informationen. ;)
    Gruss
    der eMac_man
     
  6. bongamann

    bongamann Thread Starter Mitglied

    Beiträge:
    140
    Zustimmungen:
    3
    Mitglied seit:
    08.05.2007
    sorry.....:sleep:

    iMovie 3.0.3
    und es sind ganz banale ".mpg" filmchen.

    uli
     
  7. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Dann musst Du mal sehen, ob Du z.B. die Tonspur von der Filmspur trennen kannst. Entweder nimmt man dafür QuickTime (pro), wo man sich die Spuren anzeigen lässt, dann die Tonspur markiert und diese dann extrahiert.
    Oder man könnte aber auch versuchen, mit "bbdemux" Film- und Tonspur zu trennen.
    Gruss
    der eMac_man
     
  8. k_munic

    k_munic Mitglied

    Beiträge:
    8.916
    Zustimmungen:
    1.103
    Mitglied seit:
    23.07.2006
    vers3? .. historische software :D und noch die 'schlechteste' version von iM ever..

    iM ist nicht für mpegs, sondern miniDV Camcorder. Durch die notwendige Umkodierung deiner Filmchen geht der audio stream verloren, da in mpegs ebendieser nicht seperat vorliegt (muxxxing).

    Mpeg Streamclip http://www.squared5.vom wandelt das, dv-stream als Exportformat für iM wählen ...
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.