iMovie + Formac Studio

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Jobbel, 18.07.2005.

  1. Jobbel

    Jobbel Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    1
    MacUser seit:
    12.03.2005
    Hallo Kollegens!

    ich hab Stress mit iMovie 4 und dem Formac Studio Digitizer.
    nach 4-5 Minuten Aufzeichnen von VHS in iMovie bricht die Aufnahme ab.
    Der Mac ist ein Dual 1,8 G5.

    Dabei spielt es keine Rolle, ob in Panther oder mit iMovie/iMovie HD in Tiger. Scheint ein formac-bug zu sein. Kennt jemand eine Lösung?

    Danke im Voraus!
     
  2. domeru

    domeru MacUser Mitglied

    Beiträge:
    489
    Zustimmungen:
    24
    MacUser seit:
    03.08.2005
    Hi,
    ist zwar schon eine Weile her, aber wie hast Du das Problem gelöst?
    Habe nämlich das gleiche Problem mit iMovie HD 6.0.2 und einem Miglia Directors Cut, an den ein VHS Recorder angeschloßen ist. iMac Intel. Nach 3-4 min Abbruch.

    gruß,
    domeru
     
  3. Jobbel

    Jobbel Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    1
    MacUser seit:
    12.03.2005
    Am besten umtauschen/verkaufen!;-)

    Hallo domeru! Das Problem lag beim Formac Studio. Das Ding war einfach eine Fehlkonstruktion. Der lief nur mit den ersten Versionen von iMovie einigermaßen. Aber auch nur, wenn er wollte... Mit dem Canopus ADVC 110, den ich später bestellt habe, läuft's 1a! Und wird am Mac problemlos erkannt. Bei dem Miglia kann ich leider nicht weiterhelfen, sorry! Gruß, Jobbel
     
  4. domeru

    domeru MacUser Mitglied

    Beiträge:
    489
    Zustimmungen:
    24
    MacUser seit:
    03.08.2005
    Danke für Antwort, hilft mir schon, das Problem einzukreisen.

    domeru
     
Die Seite wird geladen...

Diese Seite empfehlen