iMovie: "Export fehlgeschlagen"

vorsommer

Mitglied
Thread Starter
Registriert
31.05.2007
Beiträge
130
Ich befasse mich nun erstmalig mit der Videobearbeitung
und habe dazu in iMovie meinen ersten kleinen (ca.8min.) Testfilm gemacht.
Diesen Film konnte ich zwar in "Theater" ablegen, aber nicht exportieren.
Selbst bei einem sehr kurzen iPhonevideo aus 2017
(um auszuschließen, dass es am neuen iPhone 11 liegt),
ohne jegliche Bearbeitung
(also nur in iMovie geladen und sofort versucht zu exportieren)
kommt immer die Meldung:
Export fehlgeschlagen.
"Mein Film" könnte nicht exportiert
werden.​
Unter "Details" steht dann:
"Mein Film" konnte nicht exportiert werden.
Der Vorgang konnte nicht abgeschlossen werden.
(com.apple.Compressor.CompressorKit.ErrorDomain-
Fehler -1.)
Kann mir jemand weiterhelfen?


System:
2011er iMac mit El Capitan 10.11.6
iMovie 10.1.6

Danke vorsommer
 

vorsommer

Mitglied
Thread Starter
Registriert
31.05.2007
Beiträge
130
Wollte ich zwar nie machen (Never change a running System)
aber haben nun auf High Sierra 10.13.6 gewechselt (mehr geht mit der Hardware nicht)

aber leider gleicher Fehler 8-(
 

DrHook

Aktives Mitglied
Registriert
08.10.2009
Beiträge
2.670
Ich meine mal irgendwo gelesen zu haben, dass die „Theater“ Option abgeschafft worden ist. Ich kann mich jetzt gleich zweimal täuschen:

1. Diese Info stimmt nicht

2. Das hat nichts mit deinem Problem zu tun
 

AlbaO

Neues Mitglied
Registriert
31.10.2020
Beiträge
5
Hallo vorsommer, ich habe seit ein paar Tagen exakt dasselbe Problem.
Mein System: 2011er MacBook Air mit El Capitan 10.11.6 / iMovie 10.1.6
Hast du dieses Problem inzwischen lösen können? Wenn ja, bin ich dir sehr dankbar für eine Hilfe.
Danke.
 

vorsommer

Mitglied
Thread Starter
Registriert
31.05.2007
Beiträge
130
Hallo AlbaO,
nein ich hab's inzwischen aufgegeben :-(
Denke das unsere alten Macs so langsam überfordert sind.
Ich warte jetzt bis die neuen iMacs mit Apple-Prozessoren auf dem Markt sind (2021?)
und denke dann geht so manches wieder schneller.
 

AlbaO

Neues Mitglied
Registriert
31.10.2020
Beiträge
5
Uff, ich danke dir für deine Antwort - auch wenn sie mich zutiefest deprimiert. Ich habe noch fertige Filmprojekte im iMovie, die ich unbedingt noch exportieren sollte. Mein MacBookAir funktioniert sonst noch einwandfrei.
Es ist mir ein absolutes Rätsel, wie das praktisch von einem Tag auf den anderen geschehen kann. Ich suche weiter im Web nach Lösungen...
 

vorsommer

Mitglied
Thread Starter
Registriert
31.05.2007
Beiträge
130
"Ich suche weiter im Web nach Lösungen..."

Ja bitte mach das!

Mein iMac ist inzwischen bei vielen Anwendungen sehr langsam,
sodass ich mir,
als Minimal-Anwender dem iMovie nicht soo wichtig ist,
gut vorstellen kann,
dass Du noch eine Lösung finden kannst.

Falls Du fündig wirst,
gib bitte Rückmeldung.

Viel Glück!
 

AlbaO

Neues Mitglied
Registriert
31.10.2020
Beiträge
5
Uff, ich danke dir für deine Antwort - auch wenn sie mich zutiefest deprimiert. Ich habe noch fertige Filmprojekte im iMovie, die ich unbedingt noch exportieren sollte. Mein MacBookAir funktioniert sonst noch einwandfrei.
Es ist mir ein absolutes Rätsel, wie das praktisch von einem Tag auf den anderen geschehen kann. Ich suche weiter im Web nach Lösungen...
 

Trey

Aktives Mitglied
Registriert
24.03.2004
Beiträge
2.709
Ich hatte mal das gleiche Problem, bei mir lag es an einem Audiotrack den ich hinzugefügt hatte. Nach entfernen lief der Export durch.
 

AlbaO

Neues Mitglied
Registriert
31.10.2020
Beiträge
5
Danke für Ihre Antwort. Bei mir liegt es nicht an einem solchen Details. Ich kann meine neuen Videos wie auch alle meine bisher erstellten nicht mehr exportieren - die ich bis vor ein paar Tagen noch exportieren konnte.
 

ivan089

Neues Mitglied
Registriert
20.02.2015
Beiträge
12
Hab gerade das selbe problem. Vor paar monaten gings problemlos auf meinem mini late 2012 und 10.13.6.
auf meinem mac pro mit high sierra, welches seit jahren nicht mehr mit dem internet verbunden ist funktionierte es problemlos.
„Funktioniert es...“ schreib ich deswegen weil ich ich nicht nachvollziehen konnte warum es dem mini nicht mehr klappt.
Habe die festplatten und den ram zwischen beiden hin und her getauscht: es lag nicht an den devices.
so da mein mini noch nicht in betrieb war, hab ich das mac book das erste mal wieder ans internet angeschlossen um im bett noch rum zu suchen... nach ca. Vier tagen am netz hab ich das book wieder ein sein bestimmungsort in die werkstatt gebracht und siehe da.... das exportieren klappt nicht!!!
Backup drauf von vor vier tagen, also vor der aktion mit dem tauschen.... trotzdem nichts!!!

jetzt erkläre mir mal einer warum das nicht mehr funktioniert.

eine komplett technik-fremde person meinte zu mir: „vielleicht wurden updates gemacht, ohne das eins installiert werden mußte“.
Meines wissens ist das doch angeblich nicht möglich.... oder doch?
 

hobkins

Neues Mitglied
Registriert
23.11.2009
Beiträge
12
Hallo zusammen-
mein El Capitan 10.11.6 exportiert mit iMovie 10.-1.6 ab heute auch nicht mehr. Wer kennt eine Problemlösung? Der sichere Neustart hat nicht geholfen!
Voran schon mal Danke für die Info
 

Anhänge

  • iMovie-Fehlefrmeldung.png
    iMovie-Fehlefrmeldung.png
    26,7 KB · Aufrufe: 77

manile

Mitglied
Registriert
16.06.2010
Beiträge
329
Hallo zusammen,
bin gerade auf dieses Thema gestoßen.
Ich benutze einen Mac Anfang 2009 mit iMovie 10.1.6 und hier klappt es den Film abzuspeichern.Sogar letztes Jahr mit einem iPhone SE aufgenommene und mit iMovie geschnittene Filme. Nur beim Abspielen tat sich der Mac schwer,er ruckellte ,wahrscheinlich liegt es an derGrafikkarte.Auf der MacBook Air lief der Film normal
Ich nehme an da gibt es einen Bedienfehler.Mal versucht unter "Teilen" in Datei abzulegen?
 
Oben Unten