Benutzerdefinierte Suche

Adobe Flash Immer Ärger mit CarbonLib

  1. eikeharms

    eikeharms Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2002
    Beiträge:
    150
    Zustimmungen:
    1
    Ich hoffe, ich bin hier richtig: Ich möchte ein ganz harmloses kleines Kartenspiel an meinem Wallstreet Powerbook (OS 8.6) spielen. (Cribbage, wirklich nett.) Ich habe das Spiel erfolgreich geladen, es erscheint mit dem Flashplayer Icon (f) auf meinem Desktop, und wenn ich es öffnen will, heißt es: Sie brauchen CarbonLib 1.3.1 oder höher. Ich habe jetzt zweimal versucht, dieses CarbonLib-Dings zu laden (einmal 1.3.1 einmal irgendwas höheres, 1.6?). Wenn ich es installieren will, kriege ich aber nur wieder Fehlermeldungen. Es heißt dann: "CarbonLib requires a US or International English version of Mac OS".
    Was soll denn das heißen?
    Ich habe auch Flash Player einmal komplett neu runtergeladen. Aber CarbonLib macht weiter Ärger.
    Hat jemand eine Ahnung, was man da machen kann?
    Dank und Gruß
    eikeharms :mad:
     
    eikeharms, 26.01.2006
  2. pdr2002

    pdr2002MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    6.849
    Zustimmungen:
    241
    Du brauchst offensichtlich die deutsche Version von Carbon.lib. Diese gibt es, wenn überhaupt, dann bei Apple, aber mit Sicherheit nicht bei Macromedia.
     
    pdr2002, 26.01.2006
  3. eikeharms

    eikeharms Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2002
    Beiträge:
    150
    Zustimmungen:
    1
    Klingt einleuchtend. Werde ich mal probieren.
    Danke!
     
    eikeharms, 26.01.2006
  4. eikeharms

    eikeharms Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2002
    Beiträge:
    150
    Zustimmungen:
    1
    Obwoooohl: Wenn macromedia extra angbit: "Plattform Mac OS" ??? Das sollte dann doch eigentlich das Richtige sein, oder?
     
    eikeharms, 26.01.2006
  5. pdr2002

    pdr2002MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    6.849
    Zustimmungen:
    241
    Ja, nur gibt es von Mac OS ja viele Versionen. Ab MacOS 9.x ist die richtige Carbon Version standardmäßig dabei, MacOS 8.6 offensichtlich nicht und diese Bibliothek wird halt von dem Player vorausgesetzt.
     
    pdr2002, 26.01.2006
Die Seite wird geladen...
Ähnliche Themen - Immer Ärger CarbonLib
  1. scubafat
    Antworten:
    0
    Aufrufe:
    1.038
    scubafat
    24.02.2014
  2. mobi1974
    Antworten:
    6
    Aufrufe:
    1.451
  3. t3lly
    Antworten:
    3
    Aufrufe:
    893
  4. bongamann
    Antworten:
    0
    Aufrufe:
    690
    bongamann
    30.01.2011
  5. Chrisse
    Antworten:
    2
    Aufrufe:
    416
    Chrisse
    21.11.2007
Benutzerdefinierte Suche