Image-Tank: Probleme mit USB2

Dieses Thema im Forum "Fotografie" wurde erstellt von spoege, 18.08.2006.

  1. spoege

    spoege Thread Starter

    Meine portables Kartenlese- und -speichergerät (von Me2 / Digimate, mit FAT32 formatiert) funktioniert problemlos – aber nur mit USB1.
    Obwohl es ausdrücklich USB2-fähig sein soll (fetter Aufkleber!), flackert das USB-Symbol auf dem Display des Gerätes, die Verbindung setzt nach 10-15 Sekunden aus, alles friert ein.
    Mit USB1 dagegen lassen sich alle Dateien problemlos übertragen, aber das dauert natürlich viel länger.

    Hat jemand eine Erklärung dafür?
    Ist USB2 unter Windows (hab keinerlei Ahnung davon) etwas anderes als unter MacOS?

    Mein Computer: G5 1.8 Dual unter 10.3.9
     
  2. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.867
    Zustimmungen:
    234
    MacUser seit:
    22.08.2004
    Ist eigentlich genauso.
    Kann aber sein, dass das Kabel kaputt ist.
    Ansonsten fälllt mir echt nichts ein, was sein könnte, USB Standards sind überall gleich.

    Dein Mac hat doch auch USB 2.0
     
  3. venux

    venux MacUser Mitglied

    Beiträge:
    258
    Zustimmungen:
    22
    MacUser seit:
    11.07.2006
    Möglicherweise liefert der USB2-Port an dem anderen Gerät nicht genügend Strom. Externe Festplatten ohne Stromversorgung sind recht "hungrig" und brauchen häufig mehr Strom als es die USB-Spezifikation zuläßt.

    Probier doch mal einen USB-Hub (mit eigener Stromversorgung) dazwischen zu schalten.
     
  4. phönö

    phönö unregistriert

    Beiträge:
    408
    Zustimmungen:
    26
    MacUser seit:
    29.05.2003
    ...ich kann nur berichten, dass heute zum ersten mal richtig Ärger am Mac war wegen DigiMate II direkt am Macmini. Finder abgestürzt und das Ding gar nicht mehr mounten usw. Sonst habe ich immer einen Hub (ohne Stromzusatz) dazwischen, aber heute halt mal nicht, weil unterwegs. 2 Stunden Streß.
    Jetzt wieder am Hub geht es, seltsam.
     
Die Seite wird geladen...

Diese Seite empfehlen