imac20 eigenwilliger lautsprecher

  1. der echte rince

    der echte rince Thread StarterMacUser Mitglied

    Mitglied seit:
    03.10.2006
    Beiträge:
    10
    Zustimmungen:
    0
    kennt das jemand? bei meinem imac verabschiedet sich ab und zu der 'linke' lautsprecher mit einem beunruhigenden geräusch. erst wenn ich die lautstärke änder, egal ob lauter oder leiser, geht er wieder an...
    an was könnte das liegen? scheint ja so, als würde er mich schonend darauf vorbereiten wollen, dass er bald sterben wird... :suspect:
     
    der echte rince, 08.10.2006
  2. applefreak

    applefreakMacUser Mitglied

    Mitglied seit:
    01.03.2005
    Beiträge:
    799
    Zustimmungen:
    12
    noch garantie? sonst würde ich das halt so lassen und mir ordentlich externe speaker kaufen, die internen taugen eh nicht...

    //Edit: oder passiert das mit externen speakern auch??? das spräche dann für einen defekt im bereich der lautstärkereglung/verstärker ... da hilft dann wohl nur ne externe soundkarte, z.B. das iMic2 von Griffin...
     
    applefreak, 08.10.2006
  3. der echte rince

    der echte rince Thread StarterMacUser Mitglied

    Mitglied seit:
    03.10.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Schon Garantie, aber bevorzuge gerade noch die Abwarten-Methode.

    Externe sollen eh bald ran, bin aber noch ned dazu gekommen, welche zu besorgen und hab auch noch keine längere Zeit dran getestet, so dass ich ausschließen könnte, dass es da nich auch passiert.
    Aber hoffe mal nicht. Ansonsten werd ich mir das mit der Soundkarte mal näher anschaun.
     
    der echte rince, 08.10.2006
  4. weserkiesel

    weserkieselMacUser Mitglied

    Mitglied seit:
    09.10.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe so ein ähnliches Problem. Musik höre ich mit iTunes 6.0.5 (eigentlich durchgehend wenn der Mac läuft). Sporadisch und leider nicht reproduzierbar höre ich ein lautes Knacken in den internen Lautsprechern und dann ist der Ton weg, aber ganz, d.h. links und rechts. Wenn ich dann die Lautstärke ändere oder Start/Pause in iTunes betätige, kommt der Ton wieder.

    Hat noch jemand so etwas beobachtet? Was sagen die englischsprachigen Foren? (Kann mir hier mal jemand einen Link geben, damit ich recherchieren kann?)

    Im Moment bin ich mir nicht sicher, ist es ein Hardware-Problem, oder ein Software Problem, sprich eine Macke in iTunes?

    Mein Mac: iMac 20" Core 2 Duo, 2.16 Ghz, Mac OS X 10.4.8.

    Ich hab das gute Stück jetzt 10 Tage, und diese Knacken und Aussetzen der Lautsprecher ist drei Mal aufgetreten. Im Moment warte ich noch ab, aber hinnehmen möchte ich das auf keinen Fall.

    Grüsse Tom
     
    weserkiesel, 09.10.2006
  5. applefreak

    applefreakMacUser Mitglied

    Mitglied seit:
    01.03.2005
    Beiträge:
    799
    Zustimmungen:
    12
    mmh...ist es nicht auch so, dass die soundkarte nach einer gewissen zeit in den ruhezustand geht? man merkt das ja auch, wenn man den rechner ne zeit lang nicht nutzt und dann mal die lautstärketasten auf der tastatur betätigt, dann dauerts erst ne sekunde und dann erst erscheint das lautsprecher-zeichen und das "klack" ertönt...
    aber eigentlich sollte das nicht passieren, wenn sowieso musik läuft!
     
    applefreak, 09.10.2006
  6. no_n@me

    no_n@meMacUser Mitglied

    Mitglied seit:
    20.03.2006
    Beiträge:
    734
    Zustimmungen:
    1
    Genauso ist's bei mir auch, allerdings nur bei bestimmten mp3s.
    Hab's eigentlich immer darauf geschoben…
     
    no_n@me, 09.10.2006
  7. weserkiesel

    weserkieselMacUser Mitglied

    Mitglied seit:
    09.10.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo!

    Hmmm ... also das würde mich doch sehr wundern, wenn ein mp3-File die Lautsprecher außer Betrieb setzen kann?!

    Ich hab gerade beim Apple Support angerufen, dort ist das Problem nicht bekannt, jedenfalls nicht in der Apple-Problem-Datenbank. Der Hotline Mitarbeiter war allerdings recht ahnungslos, konnte mir lediglich sagen, dass der Anruf mich 12 ct/min kostet, während er mit der Eingabe meiner Stammdaten gekämpft hat ("Wir haben hier ein kleines Datenbankproblem"). Soviel zum Thema Support der defacto keiner ist.

    Wäre gut wenn wir mal weiter Problemfälle sammeln und auch jeder mal sagt welche Hard- und Software er besitzt bzw. benutzt.

    MfG Tom
     
    weserkiesel, 09.10.2006
  8. Mini-Me

    Mini-MeMacUser Mitglied

    Mitglied seit:
    28.06.2003
    Beiträge:
    411
    Zustimmungen:
    13
    Vielleicht die MP3-Datei defekt. Hab auch eine, bei der auf dem PC ein schönes Blipp zu hören ist. iTunes auf dem iMac schaltet ab der defekten Stelle auf Stumm.
     
    Mini-Me, 09.10.2006
  9. TRH77

    TRH77MacUser Mitglied

    Mitglied seit:
    26.01.2005
    Beiträge:
    70
    Zustimmungen:
    0
    Ich habe das Problem auch, tritt sporadisch und nicht reproduzierbar auf. iMac CD 1. Generation. iTunes 6.x und 7.01
     
    TRH77, 09.10.2006
  10. weserkiesel

    weserkieselMacUser Mitglied

    Mitglied seit:
    09.10.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo!

    Ja, es liegt bei mir wohl doch an einer (oder mehreren) defekten mp3-Datei(en). Ich hab jetzt ein Stück gefunden, bei dem ich das Verhalten reproduzieren kann. Dieses Stück lief vorher auf einem PC ohne Probleme, komisch. Also hab ich den Apple Support umsonst verrückt gemacht ... ups ... außer Spesen nichts gewesen. ;-)

    Ich bin auf jeden Fall dankbar für Eure Hilfe und bin froh, dass es kein Hardware-Problem ist.

    Danke

    Tom
     
    weserkiesel, 09.10.2006
Die Seite wird geladen...
Ähnliche Themen - imac20 eigenwilliger lautsprecher
  1. iFlip
    Antworten:
    5
    Aufrufe:
    183
  2. peterpan23
    Antworten:
    3
    Aufrufe:
    823
    JackTirol
    09.06.2010
  3. SMUE
    Antworten:
    4
    Aufrufe:
    1.371
  4. Toxic Duke
    Antworten:
    16
    Aufrufe:
    909
    Toxic Duke
    18.07.2009
  5. foersterbay
    Antworten:
    0
    Aufrufe:
    321
    foersterbay
    18.03.2009