IMAC WLAN Durchsatzprobleme

  1. lmastall

    lmastall Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    10
    Zustimmungen:
    9
    Hallo,

    ich habe seit gestern einen neuen gebrauchten 20" IMac CoreDuo, den ich eigentlich wireless betreiben möchte, aber bei einem maximalen Durchsatz von 40 kB/s macht das keinen Spaß :mad:

    Die Verbindung zum acces point (AVM 7170) wird mit 54 MBit und gutem Empfang hergestellt, aber ich bekomme keine brauchbaren Transferraten hin, weder zum internen NAS noch zum Internet. Selbst beim Ping zum access point gehen schon Pakete verloren. Das System ist neu aufgesetzt, alle Updates sind installiert. Den Vorbesitzer habe ich auch schon gefragt. Er hat bis gestern wireless ohne Probleme genutzt, so dass ich Hardwareprobleme eigentlich ausschließen würde.

    Parallel dazu schreib ich dieses gerade an meinem 17" IMac CoreDuo, den ich eigentlich durch den 20"er ersetzen wollte. Dieser ist ebenfalls per WLAN mit dem access point verbunden und funktioniert so, wie er soll. Ich habe natürlich auch schon alle möglichen Einstellungen und Versionen der beiden Geräte miteinander verglichen, aber keine Unterschiede gefunden. Mit den 17"er erreiche ich zum NAS Transferraten von bis zu 2,5 MB/s mit dem 20"er nur ca. 40 kB/s, das ist gearde mal ein 80zigstel :mad:

    Ich habe keine Idee mehr, woran das liegen kann. Fällt dazu jemandem noch was ein?
     
    lmastall, 27.12.2006
  2. misterbecks

    misterbecksMacUser Mitglied

    Mitglied seit:
    06.11.2004
    Beiträge:
    2.040
    Zustimmungen:
    16
  3. lmastall

    lmastall Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    10
    Zustimmungen:
    9
    Lösung gefunden

    So, für mich habe ich jetzt eine Lösung gefunden. Ich habe ein wenig mit der Verschlüsselung des access point gespielt. Ohne Verschüsselung war der Durchsatz des 20" IMac in Ordnung, danach habe ich WEP128 ausprobiert. Auch hier funktioniert der Airport normal. Als nächstes habe ich den access point auf WPA2 gestellt. Auch hier wieder normaler Durchsatz. Nun nochmal Gegenkontrolle, wieder wie ursprünglich auf WPA gestellt. Durchsatz bricht beim 20" ein, der 17" funktioniert einwandfrei.

    Endgültig habe ich den access point nun auf WPA+WPA2 gestellt, wobei die IMacs dann WPA2 verwenden.

    Der access point verwendet bei WPA die TKIP- und bei WPA2 die AES-Verschlüsselung. Meine Schlußfolgerungist, das der 20" IMac Probleme mit der TKIP-Verschlüsselung hat. Ein grundsätzliches Problem scheint es aber nicht zu sein, da der 17" auch damit einwandfrei funktioniert.

    Vielleicht hilft dies ja auch jemand anderem :)
     
    lmastall, 27.12.2006
Die Seite wird geladen...
Ähnliche Themen - IMAC WLAN Durchsatzprobleme
  1. HanSolo86
    Antworten:
    3
    Aufrufe:
    166
    HanSolo86
    18.05.2017
  2. Blackei
    Antworten:
    10
    Aufrufe:
    490
    Sternsoldat
    28.04.2017
  3. mrchris96
    Antworten:
    0
    Aufrufe:
    161
    mrchris96
    24.11.2016
  4. jamefame007
    Antworten:
    6
    Aufrufe:
    363
    Maulwurfn
    23.09.2016
  5. YukariNeko
    Antworten:
    5
    Aufrufe:
    329
    YukariNeko
    22.09.2016