Benutzerdefinierte Suche

iMac USB Problem

  1. RBG

    RBG Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2005
    Beiträge:
    76
    Zustimmungen:
    0
    Hi,

    ich hatte eben gerade ein seltsames Problem mit einem USB Anschluß an meinem iMac G5 2 GHz (MacOS 10.4.3).

    Zur Zeit ist es so, daß meine Logitech Maus mit einem USB 1.1 Port an der Tastatur verbunden ist und die Tastatur an den obersten der drei USB 2.0 Anschlüsse des iMac angeschlossen ist. Mit dem mittleren USB 2.0 Anschluß des iMac ist mein Drucker verbunden.

    Nun wollte ich von einem USB Stick Daten auf den iMac übertragen. Zuerst habe ich den an den zweiten USB 1.1 Anschluß an der Tastatur reingesteckt, worauf das System mir mitteilte "das die Stromversorgung für ein USB Gerät nicht ausreicht".
    Also habe ich den Stick an den untersten (die beiden anderen sind ja belegt) USB 2.0 Anschluß des iMac reingesteckt. Aber es kam keine Reaktion vom System. Im Finder wurde der Stick nicht angezeigt.
    Ich habe dann das USB Kabel der Maus aus der Tastaur rausgezogen und in den untersten USB Port des iMac gesteckt, aber der Mauszeiger ließ sich nicht mehr bewegen als ich sie mit dem untersten USB Anschluß verbindete.

    Erst als ich sowohl die Maus und den Drucker per USB an die Tastatur anschloß und den Stick in den mittlere USB Anschluß des iMac reinsteckte, konnte ich die Daten vom Stick runterladen und ausdrucken.

    Aber ich mache mir so meine Gedanken, ob der unterste USB 2.0 Anschluß meines iMac vielleicht defekt ist? Immerhin funktionierte weder die Maus noch der USB Stick mit diesem USB Port, obwohl ich die Maus schonmal vor ein paar Monaten an dem Anschluß dran hatte und sie auch funktionierte. Was sagt ihr dazu?
     
  2. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Schliess die Maus mal an dem "defekten" Port an, und fahre dann den iMac mal hoch, vielleicht tut der Port es dann wieder. Man weiss ja nie.
    An sonsten helfen vielleicht die üblichen Hilfsmittel (PRAM Reset ;))
     
    SchaSche, 03.12.2005
  3. RBG

    RBG Thread StarterMacUser Mitglied

    Mitglied seit:
    19.06.2005
    Beiträge:
    76
    Zustimmungen:
    0
    Wunderbar! Hattest Recht, nach dem Neustart funktionierte es. Vielen Dank :)
    Finde ich aber ein bißchen seltsam, da man USB Geräte doch eigentlich während des laufenden Betriebes wechseln bzw neu anschliessen können sollte. Und dann funktioniert das nur nicht an dem einen Port. Naja nun funktioniert es ja.

    Nur mal so was wäre denn der PRAM Reset gewesen bzw wie mache ich den?
     
Die Seite wird geladen...
Ähnliche Themen - iMac USB Problem
  1. ViertelMac
    Antworten:
    26
    Aufrufe:
    3.378
    ViertelMac
    12.02.2015
  2. sven2014
    Antworten:
    0
    Aufrufe:
    423
    sven2014
    12.12.2013
  3. tbr79
    Antworten:
    11
    Aufrufe:
    1.875
    Stefan79gn
    12.11.2013
  4. schwarzeacht
    Antworten:
    12
    Aufrufe:
    2.274
    Kaysone
    25.08.2010
  5. rennix
    Antworten:
    1
    Aufrufe:
    465