iMac startet nicht.

Net-srac

Registriert
Thread Starter
Mitglied seit
14.10.2002
Beiträge
2
Hallo Leutz,
hoffe jmnd von euch kann mir helfen. Ich hab bei meinem iMac den Startordner verstellt. wenn ich ihn jetzt anschalte ist da so ein "zerbrochenes" Icon auf nem grauen Bildschirm. Mehr macht er nicht mehr. :(

Komme ich wieder irgendwie an mein System? Drauf ist eigentlich Mac OS 9.1.

Bin noch nicht ganz so betucht in der Mac Welt.


Thnx

Greetz
Carsten
 

maclooser

Aktives Mitglied
Mitglied seit
10.11.2001
Beiträge
1.132
Du solltest einen älteren iMac haben (*orakeln*indieGlaskugelstarr*), da ist eine CD dabei, mit der Du nur das System installieren kannst. Vorherunter Optionen einen "neuen Systemordner" anlegen lassen und los geht es.
Alle Daten bleiben erhalten. Werden nur aus dem aktuellen Systemordner entfernt.
Deine Daten findest Du dann in "vorheriger Systemordner"
Vorher vielleicht 4 mal nach Neustart alt&apfel&p&r drücken, beim 5ten mal starten lassen (jeweils nach Startton wieder drücken)

have fun
 

Macuser30

Aktives Mitglied
Mitglied seit
23.07.2002
Beiträge
2.334
Du musst den Systemordner wieder an seine ursprüngliche Stelle zurücklegen. Starte einfach von CD (CD reinlegen, c drücken).
Falls du mit OS 9 arbeitest, unter dem Link findest du eine komplette Anleitung (kostenlos), ca. 1,4 MB für MacOS 8 und 9, relativ weit unten auf der Seite.

http://www.knowware.de/download/multi.htm

Gruß Macuser30
 

Net-srac

Registriert
Thread Starter
Mitglied seit
14.10.2002
Beiträge
2
wow, fixe antwort :D
ja, ist schon etwas älter. Software war keine dabei als ich ihn ersteigert hab.

mist. dann muß ich mir die jetzt doch kaufen. oder gibts da nicht irgendeine andere Methode. Man muß doch einfach nur dieses Startvolume neu einstellen.
 

Macuser30

Aktives Mitglied
Mitglied seit
23.07.2002
Beiträge
2.334
Eine OS 9 CD kannst du dir günstig bei ebay ersteigern. Ohne System-CD geht nichts.

Gruß macuser30