iMac (schein)tot?

  1. fischlunge

    fischlunge Thread StarterMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    379
    Zustimmungen:
    0
    Guten Tag,

    ich arbeite seit ca. 3 Jahren beruflich am MAC. Nun endlich (...) will ich auch privat umsteigen. Mein erster Schritt: 266 MHz blueberry iMac mit 9er System.
    Okay.
    Gestern lief er noch. Heute zog ich ihn vom Netz, trug ihn ins Arbeitszimmer und startete; aber es passierte gar nichts. Nichts. Kein Leuchten, nicht mal ansatzweise.
    Einziges "Lebens"zeichen; das Fiepen des Netzteils (wenn man ganz genau hinhört). Betätige ich den Anschalter, erhöht sich die Frequenz des Fiepens, bis ich wieder loslasse. Starten über die Tastatur versuchte ich auch vergebens. Ich bin verzweifelt.
    Ein bekanntes Problem, mit weniger als einem Taschengeld zu beheben? *hoff*

    Dank und Grüße,
     
    fischlunge, 08.09.2003
  2. RETRAX

    RETRAX

    shake it baby... shake it....aber nur ein bisschen und probiers dann nochmal...


    Gruss

    RETRAX

    www.retrax.de
     
    RETRAX, 08.09.2003
  3. fischlunge

    fischlunge Thread StarterMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    379
    Zustimmungen:
    0
    Danke, es ging jetzt auch ohne shaken. Puuuh.
    Gibt es da irgendwie so'nen Zeitschalter bei Netzüberlast oder so?
    Endlich hat das Leben wieder Sinn ...

    :)

    Grüßlinge, die fischlunge
     
    fischlunge, 08.09.2003
Die Seite wird geladen...
Ähnliche Themen - iMac (schein)tot
  1. samsonite
    Antworten:
    0
    Aufrufe:
    39
  2. Mia1006
    Antworten:
    3
    Aufrufe:
    214
  3. jteschner
    Antworten:
    29
    Aufrufe:
    1.176
  4. schie
    Antworten:
    1
    Aufrufe:
    92
  5. hulkyoh
    Antworten:
    6
    Aufrufe:
    449
    hulkyoh
    25.03.2017