iMac (Pro) TB3 Daisy Chain Probleme

Diskutiere das Thema iMac (Pro) TB3 Daisy Chain Probleme im Forum iMac, Mac Mini.

  1. [jive]

    [jive] Thread Starter Mitglied

    Beiträge:
    2.635
    Zustimmungen:
    33
    Mitglied seit:
    31.03.2004
    Hallo! Ich habe hier einen Mac Pro in Grundausstattung. 32 GB, 1 TB SSD etc.

    Mein Problem ist: An diesem iMac Pro hängt via TB3 auf TB2 Adapter ein 31,5" LG Monitor + 2x eine Lacie D2 - auch via Thunderbolt 3. Soweit funktioniert das Ganze auch. Wenn ich nun aber noch eine LaCie SSD anstöpsele oder den neuen Osmo Pocket Gimbal, welcher auch via Thunderbolt-Anschluss angeschlossen werden muss, fällt entweder der Monitor aus oder die D2 Platten sind nicht mehr da. Es scheint so als wäre die "Bandbreite" des Thunderbolt-Busses (sorry, ich habe keine Ahnung!) ausgeschöpft. Ein Gerät mehr und ein anderes bekommt nicht mehr genug Aufmerksamkeit oder Leistung oder Bandbreite. Keine Ahnung.

    Aber der iMac (Pro) wird doch auch von Profis mit mehr Peripherie genutzt und macht dort doch wohl auch keine Probleme. Irgendwas mache ich falsch, glaube ich.

    Ich habe schon Im Grunde nutze ich nur 2 oder 3 der 5 TB3 Anschlüsse auf der Rückseite. Denn wenn ich mehr einstöpsele, passiert das oben Beschriebene. Wenn ich die SSD oder den Gimbal an der LaCie D2 anstöpsele passiert ähnliches ...

    Habt ihr eine Idee? Oder kennt ihr einen Grund? Danke!!
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    19.935
    Zustimmungen:
    3.731
    Mitglied seit:
    06.06.2004
    Irgendwann kann die Bandbreite schon erschöpft sein. Besser wäre es, die Geräte auf die verschiedenen Lanes zu verteilen. Bräuchte in diesem Fall natürlich einen zweiten Adapter.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...