iMac macht sich selbstständig und wählt sich ins Internet

oderwolf

Neues Mitglied
Thread Starter
Dabei seit
12.02.2004
Beiträge
31
Punkte Reaktionen
0
Hallo, wer kann helfen. Mein iMac 350 Mhz blue mit Mac OS 9.2.2 macht sein eigenes Ding. Er schaltet sich an, trotzdem ich bei Energie sparen die Einschaltzeit abgeschaltet habe, er wählt sich über t-online ins Internet um sich mit wer weiß wem zu verbinden und Daten auszutauschen. Ich bin ziemlich ratlos. Bei Adobe habe ich versucht alle Einstellungen zur Softwaraktualisierung abzuschalten und auch Softwareaktualisierung habe ich abgeschaltet. Wo kann ich sehen, mit wem er Kontakt aufnimmt? Bei Remote access wird als IP Adresse die der Telekom angegeben, über die ich ins Internet gehe. Wie kann ich ihm sein Eigenleben abgewöhnen ? :mad:
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.838
Punkte Reaktionen
13.037
bei den ppp einstellungen das "bei bedarf automatisch verbinden" ausschalten...
 

CharlesT

unregistriert
Dabei seit
07.05.2002
Beiträge
4.011
Punkte Reaktionen
41
bei Versiontracker das Programm littlesnitch herunterladen und ausprobieren.
 

marco312

Aktives Mitglied
Dabei seit
14.11.2003
Beiträge
19.367
Punkte Reaktionen
223
hallo

du solltest mal im Systemordner für die entsprechenden Programme die Preferences
löschen .
und schau mal nach ob bei dir was in den Startobjekten liegt.
wenn das alles nichts bringt würde ich mal von der System CD einen neuen Systemordner anlegen diese Option lässt sich im Installationsdialog unten links auswählen.

Gruß
marco
 

NyenVanTok

Mitglied
Dabei seit
23.11.2004
Beiträge
255
Punkte Reaktionen
0
Es reicht ja, wenn z.B. das E-Mail Programm nach neuen E-Mails suchen will. Wenn Du die Option "bei bedarf automatisch verbinden" eingeschaltet hast, geht's schon los...

Viele Grüße
NyenVanTok
 
Oben Unten