iMac G5: wo bleibt der Sound?

  1. neptun

    neptun Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2003
    Beiträge:
    2.017
    Zustimmungen:
    22
    Was ist los: mein neuer iMac G5 20" gibt keinen Ton mehr von sich, obschon Sound eingeschaltet ist und auf mittlere Lautstärke geregelt ist.
    Dass er gar keinen Ton mehr von sich gibt stimmt auch nicht ganz. "alert sounds" (z.B. wenn ein Mail kommt) funktionnieren normal.
    Das Ganze ist mir aufgefallen, als ich eben eine Webseite besuchen wollte, auf der Musik ist. Cocoa JT (Fernsehnachrichten) ist ebenfalls stumm.
    Gestern war noch alles normal ...

    Danke für eure Hilfe, Gruss, neptun
     
    neptun, 30.11.2004
  2. xenayoo

    xenayooMacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    2.109
    Zustimmungen:
    6
    Hört sich so an, als ob entweder die Einstellungen deines stream-plugins nicht korrekt oder defekt sind. Ich kenne die von Dir besuchten seiten nicht, aber versuch es mal mit einer Neukonfiguration/installation des entsprechenden Plugins....
     
    xenayoo, 30.11.2004
  3. Lynhirr

    Lynhirr

    Hm, und was ist mit iTunes?
     
    Lynhirr, 30.11.2004
  4. neptun

    neptun Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2003
    Beiträge:
    2.017
    Zustimmungen:
    22
    Vielen Dank für die Antworten - ich werde mir den stream-plugin mal nachher vornehmen, wenn ich zu Hause bin, und euch auf dem laufenden halten.
    iTunes habe ich noch nicht getestet, ich hatte heute morgen auch nicht viel Zeit, die gesamte "Krankengeschichte" zu erforschen ;)

    Gruss, neptun
     
    neptun, 30.11.2004
  5. Lynhirr

    Lynhirr

    Dann gute Besserung :)
     
    Lynhirr, 30.11.2004
  6. neptun

    neptun Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2003
    Beiträge:
    2.017
    Zustimmungen:
    22
    Also, iTunes funktionniert wie eh und je; Probleme gibt es nur mit musikalisch unterrahmten Internetseiten und CocoaJT (ein nettes kleines Programm zum Betrachten von Nachrichtenstreams).
    Es könnte sich sehr wohl um ein fehlendes oder beschädigtes Plugin handeln. Vielleicht ein Problem mit RealPlayer? Ich habe neu installiert, 2 RealPlayer-Plugins haben sich ebenfalls erneuert, aber: immer noch kein Ton :(

    Wer kann helfen? Vielen Dank,

    neptun
     
    neptun, 30.11.2004
  7. latelio

    latelioMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    254
    Zustimmungen:
    0
    ich habe dasselbe problem: itunes funktioniert ohne probleme, doch alles, was aus dem browser heraus klingen sollte, ist ohne ton (safari, mozilla).

    hat jemand eine lösung gefunden?
     
    latelio, 01.12.2004
  8. latelio

    latelioMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    254
    Zustimmungen:
    0
    ich hab selber eine lösung gefunden:

    garageband starten, kurz was spielen, und wieder ausschalten. alles klappt wieder.

    sehr seltsam, aber es funktioniert…
     
    latelio, 01.12.2004
  9. neptun

    neptun Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2003
    Beiträge:
    2.017
    Zustimmungen:
    22
    Tatsächlich - bei mir hat ein bisschen Geklimper die Götter ebenfalls milde gestimmt ;)
    Und jetzt brauchen wir zwei Erklärungen:
    - warum blieb der Sound plötzlich weg?
    - wieso hat das Einschalten der Garageband Abhilfe geschafft?

    Gruss, neptun
     
    neptun, 01.12.2004
  10. Lynhirr

    Lynhirr

    GarageBand hat einen eigenen Zugriff auf den Tonausgang, wie iChat auch. Da könnte der Grund liegen.

    Da haben sich wohl die Prefs verschluckt …
     
    Lynhirr, 02.12.2004
Die Seite wird geladen...
Ähnliche Themen - iMac bleibt Sound
  1. shaq_attack
    Antworten:
    14
    Aufrufe:
    929
    Lor-Olli
    27.12.2016
  2. SirSalomon
    Antworten:
    14
    Aufrufe:
    622
    rechnerteam
    25.12.2016
  3. Merlin2504
    Antworten:
    19
    Aufrufe:
    1.054
    Merlin2504
    30.05.2016
  4. jackinderkiste
    Antworten:
    6
    Aufrufe:
    324
    jackinderkiste
    09.12.2015
  5. apollomuc
    Antworten:
    0
    Aufrufe:
    362
    apollomuc
    21.01.2014