iMac G5 startet nicht

  1. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Mitglied seit:
    28.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo :)


    Ich habe ein Imac G5 17 ZOLL , 1,83 GHZ Dual Core , 1,5 GB RAM , 160 GB ,x1600 ATI 128 MB , Superdrive

    Ich hab folgendes Problem :

    Wenn ich meinen Imac anschalte , dann erscheint so ein blinkendes Sympol!
    Erst Der Apfel dann so ein Kreis mit einem Strich durch!
    Ich versuche die ganze Zeit Tiger 10.4.6 rauf zu spielen (Originalversion!
    Ich halte die C Taste gedrückt aber der Imac bootet nicht von der CD !
    Woran kann das liegen?!

    Es wäre lieb von euch , wenn ihr mir helfen würdet !

    Euer GULUGULU
     
    GuluGulu, 28.11.2006
    #1
  2. joachim14

    joachim14 MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Versuche es mal mit der Alt-Taste, ab Starten dauerhaft gedrückt halten, bis alle Volumes angezeigt werden. Einschließlich der DVD, von der gebootet werden soll.
    Geht das?
     
    joachim14, 28.11.2006
    #2
  3. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Mitglied seit:
    28.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Ja habe ich gemacht aber er zeigt mir nur die Festplatte ,nicht das DVD laufwerk!!! :-(
     
    GuluGulu, 28.11.2006
    #3
  4. laukel

    laukel MacUser Mitglied

    Mitglied seit:
    27.11.2004
    Beiträge:
    1.536
    Zustimmungen:
    3
    Kannst Du das Symbol genauer beschreiben?
     
    laukel, 28.11.2006
    #4
  5. laukel

    laukel MacUser Mitglied

    Mitglied seit:
    27.11.2004
    Beiträge:
    1.536
    Zustimmungen:
    3
    Kannst Du das Symbol genauer beschreiben?
     
    laukel, 28.11.2006
    #5
  6. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Mitglied seit:
    28.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Es blinkt abwechselnd! erst der Apfel und dann ein Kreis mit einem STrich durch! Wenn man länger wartet ca 5 min dann erscheint ein Ordner mit einem Fragezeichen drin! und danach wieder das selbe!
     
    GuluGulu, 28.11.2006
    #6
  7. Artaxx

    Artaxx MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    Ich tippe auf defektes Logic Board und/oder defekte HDD. Versuch mal zu hören ob Deine HDD irgendwie klackt oder anläuft und gleich wieder runterfährt (ich weiß, ist schwierig beim iMac, aber vielleicht gehts ja irgendwie). Ansonsten probiere mal die Hardware Test CD.

    Aber mache erst mal einen PRAM Reset und probiere eine andere selbststartende CD/DVD aus.
     
    Artaxx, 28.11.2006
    #7
  8. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Mitglied seit:
    28.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Diie hadd ist nicht defekt mit der ist alles SUper! wie kann ich denn den hardware test durchlaufen lassen, wenn er ja nicht mal startet!
    ich bin nohc nicht der profi!ist alles neuland für mich :)
     
    GuluGulu, 28.11.2006
    #8
  9. padlock962

    padlock962 MacUser Mitglied

    Mitglied seit:
    01.04.2006
    Beiträge:
    716
    Zustimmungen:
    16
    .. zurück zum händler...
     
    padlock962, 28.11.2006
    #9
  10. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Mitglied seit:
    28.11.2006
    Beiträge:
    5
    Zustimmungen:
    0
    ok danke
     
    GuluGulu, 28.11.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - iMac startet
  1. Kenobi
    Antworten:
    10
    Aufrufe:
    299
    Impcaligula
    24.06.2017
  2. ostwind
    Antworten:
    23
    Aufrufe:
    740
    Roman78
    21.06.2017
  3. Pia77a
    Antworten:
    2
    Aufrufe:
    136
    Pia77a
    22.05.2017
  4. The iPad
    Antworten:
    31
    Aufrufe:
    1.181
    Yannig
    26.05.2017
  5. cubetto
    Antworten:
    3
    Aufrufe:
    174
    cubetto
    11.05.2017