Imac G5 startet nicht mehr, oder teilweise aber ohne Bild...Hilfe!

Diskutiere das Thema Imac G5 startet nicht mehr, oder teilweise aber ohne Bild...Hilfe! im Forum iMac, Mac Mini

  1. jovauri

    jovauri Thread Starter Mitglied

    Beiträge:
    74
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2005
    Hallo...

    Ich schreibe jetzt von einem anderen Computer...

    Mein alter Imac G5 (3 Jahre) startet nicht mehr, oder teilweise, das heisst, ich höre ein gong und Aktivität im Hintergrund, aber leider kein Bild. Das letzte Mal als ich ein Bild sah war beim Neustart: erstmals kamen blaue Streifen und danach nichts mehr. Ich habe versucht es mehrmals zu starten, jedoch ohne Erfolg. Ich habe gar keine Ahnung was das sein soll und kenne leider den Begriff nicht womit ich im Forum suchen könnte. Ich muss sagen, dass ich am Mittwoch mein Imac mit einem anderen Mac per Firewire verbunden habe und seit dem, glaube ich, fingen die Problemen an.

    Bitte, ich brauche dringen einen Rat. Wenn es geht, mit idiotensichere Wörte

    Vielen Dank!
     
  2. Versuch mal von der Installations CD zu booten. CD einlegen und C drücken beim starten. Dann erstmal das Festplattendienstprogramm aufrufen (findest du in einem der oberen Menüs) und Rechte reparieren und Volumen reparieren.

    Sollte das nicht geholfen haben versuch mal einen PRAM-Reset (musst suchen wie das genau ging, ich glaub es war Apfel+Alt+P+R bis es zweimal gongt)
     
  3. jovauri

    jovauri Thread Starter Mitglied

    Beiträge:
    74
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2005
    Also.... Der Imac ist ausgeschaltet und deswegen kann ich kein cd einlegen (war das so gemeint?)

    Mit Apfel+Alt+P+R habe ich gemacht, und es gongt, gongt und gongt vor sich hin, aber bekomme es kommt kein bild...
     
  4. CD im ausgeschalteten Zustand einfach mal so weit rein wie möglich, sobald du ihn einschaltest wird die CD automatisch ganz eingezogen. Dann lang auf den Ausschaltknopf (dann ist der Rechner erstmal aus und die CD drin) und wie oben beschrieben mit gedrücktem C starten.
     
  5. jovauri

    jovauri Thread Starter Mitglied

    Beiträge:
    74
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2005
    Gerade gemacht... es passiert was, aber leider ist das Bildschirm immer noch Stockdunkel...
     
  6. Oje, hört sich ja gar nicht gut an.

    Du kannst noch versuchen den Hardwaretest zu starten. Funktioniert wenn du beim starten D drückst (auf jeden Fall lange halten, im Zweifelsfall bis sich irgendetwas tut).

    Ansonsten weiß ich leider keinen Rat mehr. Du könntest noch versuch im Singeluser Mode zu booten (Apfel+S beim starten lange gedrückt halten), und schauen ob da wenigstens irgendwas auf dem Bildschirm ist.

    Einen letzten Rat habe ich noch (habe selbst einen G5 hier rumstehen), klingt etwas seltsam aber schalt den Mac mal aus, trenn ihn vom Strom und halt die Ausschalttaste bisschen gedrückt. Lass ihn dann bisschen stehen und versuch ihn neu anzustecken und auszuschalten. Hat bei meinem schonmal geholfen. :)
     
  7. jovauri

    jovauri Thread Starter Mitglied

    Beiträge:
    74
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2005
    Viele Dank für deine gute Ratschläge, Nauna... Mal sehen was passiert...


    Grüße
     
  8. jovauri

    jovauri Thread Starter Mitglied

    Beiträge:
    74
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2005
    Also, der Imac reagiert... ich kann sogar ihn in standby modus setzen, aber das Bildschirm ist nach wie vor stockdunkel... ;(
     
  9. Da scheint etwas mehr hin zu sein :(
    Ich würde dir raten ihn zu einem Apple Händler in deiner Nähe zu bringen und zumindest mal ansehen zu lassen. Wenns was schlimmeres ist kostet die Reparatur aber mehr als ein neue Mac, achte darauf.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...