imac G3 mac os 9.2.2 nach neustart zerschossen

  1. mrchris96

    mrchris96 Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    244
    Zustimmungen:
    0
    Hallo

    riesenärger :-(

    habe auf dem imac G3 roxio toast 5.2 installiert. als die installation beendet war, wurde ein neustart verlngt, also habe ich den gemacht.
    leider ist da irgendwas falsch gelaufen.
    der mac hat nämlich nix mehr gemacht, led leuchtete grün, ansonsten passierte nix.
    also hab ich strom abgezogen, etwas gewartet, strom wieder dran.
    Auf den Start gedrückt, GONG, imac-Monitor wird hell, zeigt das mac-gesicht.
    Aber statt auf die Mac OS 9.2.2-Tafel umzuspringen wird der Bildschirm einfach schwarz. er scheint aber weiter zu booten und alles, nur der screen bleibt dunkel.
    hab auch schon versucht von system-CD zu booten, dann wird er auch kurz hell und springt dann genauso ins schwarz.

    Was nun?
    Video-board kaputt? bitte, bitte nicht.

    verzweifelt

    christian
     
  2. stuart

    stuart MacUser Mitglied

    Mitglied seit:
    29.12.2002
    Beiträge:
    3.127
    Zustimmungen:
    24
    Starte mal von der Hardware-Test CD und lass mal überprüfen. Wenn es dir die auch nicht anzeigt, ist wohl was mit der Grafik im Eimer. Wenn nicht, wird es wohl "nur" ein fehlerhafter Systemordner oder sowas sein. Dann mußt du die OS 9 Installations CD einlegen und den Systemordner wieder neu draufkopieren (oder installieren).
     
  3. mrchris96

    mrchris96 Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    244
    Zustimmungen:
    0
    hardware test cd hab ich leider nicht.

    wie soll ich irgendwas draufkopieren, wenn ich nix seh??????

    christian
     
  4. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    hallo

    versuch mal mit Deaktivierten Systemerweiterungen zu Starten beim Starten die Umschalttaste gedrückt halten.

    @stuart

    Hardware-Test CD beim iMac G3 gab es noch nicht oder geht die auch auf dem Alten System?



    Gruß
    marco
     
  5. mrchris96

    mrchris96 Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    244
    Zustimmungen:
    0
    bisher hat alles nichts genutzt.

    verdammt, mein freundin hat ihn so lieb gehabt ihren imac, naja und geld für festplatte, brenner und keyboard/mouse hatten wir auch investiert.

    SCHEISSE !
     
  6. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    hallo

    du könntest beim starten Befehl & Alt +
    P + R festhalten, bis der Neustart-Gong dreimal ertönt: zappt das PRAM (Parameter-RAM) und alles, was im RAM so rumhängt.

    das könnt auch helfen
     
  7. mrchris96

    mrchris96 Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    244
    Zustimmungen:
    0
    auch schon versucht.

    kennt jemand nen vertrauenswürdigen laden nähe hameln/hannover, oder gibt jemanden hier im forum der sich auskennt?

    christian
     
  8. mrchris96

    mrchris96 Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    244
    Zustimmungen:
    0
    also, ich komme auch in die opne-firmware und habe auch da nochmal nvram und alles resettet.
    beim neustart gab es dann auch wieder einen gong, getan hat sich aber nix.

    als ich aus der open-firmware mit mac-boot booten wollte, hat er kurz abwechselnd gesich und fragezeichen angezeigt und dann nochmal das gesicht mit einem etwas dunkleren hintergrund. dann hat er gebootet, nur das eben wieder der bildschirm schwarz wurde.

    ich weiß nicht, was ich noch machen soll.

    christian
     
  9. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.291
    Medien:
    31
    Zustimmungen:
    1.201
    mmh. Mach ihn mal aus – Netzstecker ziehen und 15 min warten.
    Dann Neuversuch.
     
  10. stuart

    stuart MacUser Mitglied

    Mitglied seit:
    29.12.2002
    Beiträge:
    3.127
    Zustimmungen:
    24
    Abwechselnd Gesicht und Fragezeichen bedeutet doch, er kann das Startlaufwerk nicht finden. Rödelt denn die Platte noch oder gab/gibt sie ungewohnte Geräusche von sich? Wenn sie nicht hinüber ist, gibt es doch noch Hoffnung.
     
Die Seite wird geladen...