Imac G3 333 geht nicht mehr ans Internet über Ethernet...

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Gkrischker, 18.01.2004.

  1. Gkrischker

    Gkrischker Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    11.08.2003
    Hallo zusammen

    unser Familien Mac Imac G3 333 Mhz will nicht mehr aufs Internet und jetzt meinen alle Papi ist schuld. Das Ethernet Modem (cablecom schweiz) funktioniert mit den anderen Computern. Ich kann mit meinem Powerbook über Ethernet auch Verbinndung zum Imac aufnehmen. Die TCP/Ip Einstellungen sind gleich (Ethernet DHCP Server) Ich habe den Imac neu formatiert und das alte Betriebssystem 8.5.1 aufgespielt. Geht immmer noch nicht.

    Ich bitt Euch um einen Rat, damit nicht noch mehr Sonntag draufgeht...


    Liebe Grüsse

    Geri
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.482
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Erreichst du denn mit dem Mac einen anderen Netzwerkteilnehmer?
     
  3. papi

    papi MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    18.03.2004
    imac ethernet

    hallo
    ich habe das gleiche problem und bringe unseren imac über ethernet und cablecommodem ebenfalls nicht ins internet. Das modem funktioniert mit den anderen Familien-Macs (Powerbook, G3) tadellos. Gibt es einen Trick, wie man einen imac ins Netz bringen kann?
    Danke + Gruss Claude
     
  4. mattes68

    mattes68 MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    0
    MacUser seit:
    03.11.2003
     
    Wer oder was ist Papi?
    Gruß Matthias
     
  5. guidoz

    guidoz MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    24.02.2004
    Re: Re: Imac G3 333 geht nicht mehr ans Internet über Ethernet...

     

    Ist wohl der Fragesteller selber :)
    Oder Papi = Papa = Vater = Herrscher ueber den Heim-Mac :))

    Gruesse
    Guido.
     
Die Seite wird geladen...

Diese Seite empfehlen