iMAC friert ab und an ein

MOM2006

Mitglied
Thread Starter
Mitglied seit
21.09.2011
Beiträge
815
hallo zusammen,

mein imac (27" mid 2011) friert seit gut 2 wochen immer wieder ab und an ein. das tritt immer beim surfen mit chrome. das freeze äussert sich so, dass der mauszeiger normal ist (kein beachball). die maus lässt sich bewegen, mausklicks auf andere tabs oder andere programme werden aber für ein paar sekunden ignoriert und verzögert ausgelöst. man hat das gefühl als wäre der ganze screen eingefroren für ein paar sekunden. meist tritt das auf, wenn das java plugin oder flash plugin im browser läuft.

os: lion 10.7.4 mit allen updates
chrome: latest stable 19.0.1084.56

neuinstallation brachte bis jetzt keine abhilfe. im logfile finde, wenn das einfrieren auftritt meist nur sachen wie:


12.06.12 15:30:59,000 kernel: Found client, reallocating 47001600
12.06.12 15:30:59,000 kernel: IOSurface: buffer allocation size is zero

generell ist das logfile voll mit solchen einträgen wenn chrome läuft. ansonsten sind keine fehlermeldungen in den logs zu finden.

einmal war auch folgendes zu finden:


12.06.12 15:32:28,208 [0x0-0x6c06c].com.google.Chrome: [1097:-1323257856:22659188157099:ERROR:gpu_watchdog_thread.cc(231)] The GPU process hung. Terminating after 10000 ms.


sollt ich mir jetzt sorgen machen und apple kontaktieren? diese apple hardware diagnose hat jedenfalls keinen fehler gefunden. auch der festplattencheck brachte keine fehler.

vielen dank für eure hilfe
 

trixi1979

Aktives Mitglied
Mitglied seit
22.05.2005
Beiträge
10.160
Wird wohl ein Problem mit Chrome sein, bei dem Apple ganz sicher nichts unternehmen wird...

Und dein Beitrag ist im falschen Unterforum.
 

MOM2006

Mitglied
Thread Starter
Mitglied seit
21.09.2011
Beiträge
815
ja leider zu spät bemerkt, dass ich bei den laptops bin. kann man es noch irgendwie verschieben?
 

trixi1979

Aktives Mitglied
Mitglied seit
22.05.2005
Beiträge
10.160
Jetzt isses schon so.

Chrome scheint mit OSX 7.4 Probleme zu haben.
 
Oben