iMac DV Modemproblem

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von dwainim, 17.06.2004.

  1. dwainim

    dwainim Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    11.03.2003
    Hallo,

    ich habe ein Problem mit dem DV iMac und dem eingebauten Modem. Die Einwahl funktionierte immer über Remote Access. Normalerweise kam nach dem Klick auf Verbinden "Anrufen bei 01234122424". Das ist nicht mehr der Fall, stattdessen dauert es eine Weile bis was funktioniert und dann kommt die Meldung, dass das Modem nicht reagiert. Im Remote Access selber steht der Status des Modems als "Bereit". Öffne ich den Systemprofiler, steht dort das Modem als "In Benutzung" gekennzeichnet.

    Hat hier jemand Rat?

    Danke schon einmal und Grüße,
    dwainim
     
  2. leonit23

    leonit23 MacUser Mitglied

    Beiträge:
    89
    Zustimmungen:
    0
    Mitglied seit:
    17.02.2004
    Hallo,
    probier mal ein firmwareupdate des Modems.
     
  3. MacSeppel

    MacSeppel MacUser Mitglied

    Beiträge:
    225
    Zustimmungen:
    4
    Mitglied seit:
    21.07.2002
    Hallo,

    ich kenne ein ähnliches Problem aus früheren Zeiten. Versuche einfach mal die Voreinstellungen zu löschen (user/library/preferences)

    com.apple.internetconfig.plist
    com.apple.internetconnect.plist
    com.apple.internetpref.plist

    Irgendwo muss außerdem noch das Modem versteckt sein. Kann ich bei mir im Moment nicht finden, weil ich seit längerem per DSL surfe und mein Modem schon ewig nicht verwendet habe. Bei mir hat das (damals) geklappt.
     
Die Seite wird geladen...

Diese Seite empfehlen