Imac DV mit Panther

Dieses Thema im Forum "Mac OS" wurde erstellt von notesman, 30.08.2005.

  1. notesman

    notesman Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    30.08.2005
    Hallo zum ersten,
    habe einen Imac DV erstanden mit OS 9.2

    Und Upgrade Panther 10.3 de

    Die PLatte gelöscht und 9.2 installiert
    Panther eingelegt - gebootet nach Aufforderung
    und installiert.


    Nach viel Überlegen Platte gelöscht und das gleiche wieder versucht.

    Nun weitert sich Panther undsagt :

    Auf der PLatte sei kein OS-x zum Upgraden gefunden worden.

    UND VERWEIGERT DIE INSTALLATION ;-(

    Was ist anders gelaufen?
    Ich weiss nicht weiter.
    Weder Installation auf leerer Platte noch mit installiertzen 9.2 hilft

    Gruss an alle :D
     
  2. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    Mitglied seit:
    04.10.2003
    Das hört sich so an als wenn du eine Upgradeversion von Panther hast die ein früheres OS X System voraussetzt wie z.B. 10.2 Jaguar oder 10.1 Puma. OS 9 zählt nicht zur OS X Familie.
    Entweder besorgst du dir ein altes 10.2 bei ebay oder kaufst dir direkt ein neues 10.4 Tiger. Dabei aber nicht vergessen das Tiger einen Mac mit Firewire Schnittstelle benötigt und unter 512MB RAM auch nicht wirklich Spass macht.
    Gruß DT
     
    Zuletzt bearbeitet: 30.08.2005
  3. notesman

    notesman Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    30.08.2005
    Danke

    Danke,
    habe 384 MB und werde es mir überlegen
    10.3 sollte ja nur eine Test werden.

    mfG
    Notesman
     
  4. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.608
    Medien:
    16
    Zustimmungen:
    1.556
    Mitglied seit:
    24.05.2003
    Hi,

    Dr. Thodt hat Recht und noch ein Tipp. Unbedingt vorher die Firmware überprüfen. Muss zwingen 4.1.9 sein, sonst schrottet OS X ab Version 10.2 deinen G3.

    Gruß Th.
     
  5. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    Mitglied seit:
    04.10.2003
    384 MB wären zur Not auch noch ok, schau doch mal ob bei der 10.3 er Upgrade CD eine readme Datei dabei ist und wenn was für ein System als Voraussetzung genannt wird. 10.1 ist gebraucht nämlich etwas günstiger als 10.2, vielleicht hat je ein User hier im Forum ja noch eine alte Vollversion die er nicht mehr benötigt und für kleines Geld legal verkaufen will.
     
  6. notesman

    notesman Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    30.08.2005
    10.1 oder 10.2

    Waehre prima wenn ich an so eine "alte " OS-x legal kommen könnte.
    Die Apple Shops in Düsseldorf sind ja nur darauf aus einem neueste Hardware
    und Software zu verkaufen.

    Wie kann man denn im Forum signalisieren das man eine "ältere"
    Version kaufen möchte?

    Gruss Frank
     
  7. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.608
    Medien:
    16
    Zustimmungen:
    1.556
    Mitglied seit:
    24.05.2003
    ..unter "Anzeigen" kannst du hier im Forum auch Gesuche platzieren.

    Gruß Th.
     
  8. he29

    he29 MacUser Mitglied

    Beiträge:
    1.532
    Zustimmungen:
    16
    Mitglied seit:
    04.02.2005
    Hier :D
     
Die Seite wird geladen...

Diese Seite empfehlen