imac (blue/350Mhz) Knallt beim Einschalten..

  1. Pör

    Pör Thread Starter MacUser Mitglied

    Mitglied seit:
    05.05.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo!

    Mein imac g3 (359 Mhz - blau) hat bis zuletzt tadellos funktionniert. Nun gibt er beim Einschalten nur ncoh einen lauten Knall von sich. Die LED beim Schalter bleibt an - sonst passiert nichts.Ist dieses Problem bekannt?
    Kann man da irgendwas machen?
     
  2. Smurf511

    Smurf511 MacUser Mitglied

    Mitglied seit:
    19.06.2004
    Beiträge:
    2.492
    Zustimmungen:
    82
    Hmm, das klingt nach einem defekten Analogboard, wie es eben ein stetig auftretender Fehler bei vielen G3 iMacs ist.

    Da hilft nicht viel ausser einer Reparatur (80-150 Euro bei lokalen Fernseh-Bastelmeister) oder einem Neukauf (Schau doch mal nach Lampen G4 iMacs mit 15 Zoll Display, die sind teilweise für unter 300 zu kriegen...)....

    ...denkt der Smurf und liegt damit nicht falsch
     
  3. Pör

    Pör Thread Starter MacUser Mitglied

    Mitglied seit:
    05.05.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo!

    Danke für die schnelle Antwort!
    Der imac G3 soll es schon bleiben - rein aus Ästhetikgründen :)

    Es gibt bei Ebay auch viele iMacs mit defekten Einzalteilen. Wo genau sitzt dieses Analogboard. Ist es auf dem Mainboard oder ist es einzeln austauschbar?
    Ich könnte mir git vorstellen z.B. einen iMac mit defektem Bildschirm zu kaufen. Dann könnte ich das Teil doch einfach austauschen, oder?

    Gruß,
    der Pör
     
Die Seite wird geladen...