imac: Bildschirm dunkelt sich automatisch ab

  1. Manni1306

    Manni1306 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    634
    Zustimmungen:
    11
    Hallo Leute,

    seit einiger Zeit ist mir aufgefallen, dass sich der Monitor meines Intel-iMac nach ca. 1-2 Minuten Inaktivität etwas abdunkelt, was ich als sehr lästig empfinde. Ich habe schon in den Systemeinstellungen gesucht, aber das was ich gefunden hatte war sowieso nicht aktiviert, also

    - unter Energie-Sparen -> Optionen ist "Abdunkeln vor Aktivieren des Ruhezustandes" NICHT aktiviert, abgesehen dass der Ruhezustand erst sehr viel später als nach ein paar Minuten eintreten würde
    - Bildschirmschoner ist auch deaktiviert.

    Weiß jemand, wie ich das meinem OS austreiben kann ?

    Manni
     
    Manni1306, 28.08.2006
  2. Manni1306

    Manni1306 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    634
    Zustimmungen:
    11
    *hochschieb, war wohl noch zu früh*
     
    Manni1306, 28.08.2006
  3. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.701
    ..also im Moment kann ich dir leider nur sagen, dass mein iBook das bei deaktiviertem Ruhezustand und Bildschirmschoner ebenfalls macht. Da es mich aber nicht stört, hab´ich die Ursache noch nicht gesucht. :) Es scheint also zumindest keine Fehlfunktion zu sein. :D
     
    t_h_o_m_a_s, 28.08.2006
  4. Manni1306

    Manni1306 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    634
    Zustimmungen:
    11
    Hm, wenn ich mich richtig entsinne, tritt das erst jetzt beim intel imac auf, den ich mir im Juli zugelegt habe. Kann mich nicht erinnern, dass es bei meinem alten G5 trotz Tiger auch so war - vielleicht doch hardwarespezifisch ?

    Manni
     
    Manni1306, 28.08.2006
  5. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.701
    ..k.A. mein iMac G3 und eMac G4 machen es nicht, sind allerdings ja auch Röhren. Das iBook G4 macht es, der Sache werde ich nachher zu Hause mal auf den Grund gehen, vielleicht finde ich ja was. :)
     
    t_h_o_m_a_s, 28.08.2006
  6. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Und ich dachte immer diese Funktion gibt es überhaupt nur bei Mobilen Mac´s
     
    marco312, 28.08.2006
  7. Cicero81

    Cicero81MacUser Mitglied

    Mitglied seit:
    02.08.2003
    Beiträge:
    613
    Zustimmungen:
    16
    Das hat, wenn ich nicht irre, mit den Energiespareinstellungen zu tun. Wenn Ihr mal nachschaut in den Systemeinstellungen unter "Energie sparen", findet Ihr unter dem Reiter "Optionen" den Menüeintrag "Monitor-Helligkeit vor Aktivieren des Ruhezustandes automatisch verringern".
    Könnte es sein, daß das bei Euch aktiviert ist?
     
    Cicero81, 28.08.2006
  8. Manni1306

    Manni1306 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    634
    Zustimmungen:
    11
    Wer lesen kann ist klar im Vorteil ;) siehe Ausgangspost

    Diese Option ist NICHT aktiviert, der Ruhezustand tritt abgesehen davon erst sehr, sehr viel später ein.
     
    Manni1306, 28.08.2006
  9. Manni1306

    Manni1306 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    634
    Zustimmungen:
    11
    Komische Sache, musste wohl doch was mit dem Ruhezustan des _Monitors_ zu tun gehabt haben - der war auf 10 Minuten eingestellt, ich hab ihn mal hanz hoch auf 3 Stunden eingestellt da ist es nicht mehr passiert - obwohl die Option der Abdunkelung ja _nicht_ gewählt war.

    Und das eigentlich komische: jetzt bin ich wieder auf 10 Minuten Wartezeit runter und es passiert (bis jetzt) immer noch nicht !

    Manni
     
    Manni1306, 28.08.2006
  10. Pear

    PearMacUser Mitglied

    Mitglied seit:
    29.07.2005
    Beiträge:
    495
    Zustimmungen:
    20
    hab irgendwie das gleiche problem mit meinem PB. Aber irgendwie nicht immer. Empfinde es auch als sehr lästig und hab leider bisher keine Lösung gefunden.
     
Die Seite wird geladen...
Ähnliche Themen - imac Bildschirm dunkelt
  1. Eric77
    Antworten:
    5
    Aufrufe:
    220
  2. stuman
    Antworten:
    12
    Aufrufe:
    1.365
  3. jockel06
    Antworten:
    3
    Aufrufe:
    368
    jockel06
    12.02.2013
  4. iMarco97
    Antworten:
    2
    Aufrufe:
    495
    blue apple
    12.12.2012
  5. bel
    Antworten:
    4
    Aufrufe:
    565