iMac, AirPort Express/Extreme langsam :(

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Alias, 18.02.2007.

  1. Alias

    Alias Thread Starter MacUser Mitglied

    Beiträge:
    442
    Zustimmungen:
    3
    MacUser seit:
    03.09.2004
    Hallo

    Ich habe letzte Woche mein Modem upgradet auf 10MB/S. Wollte sofort checken obs auch wirklich so schnell ist aber beim Speedtest gibt er mir nur ca 1MB/s an. Ich habe das Gefühl, dass das AirPort Probleme macht. Also ich hab einen Extreme und 2 Express, damit die Signale bis in mein Zimmer gelangen. Also ich gehe nicht mehr per WLAN ins Internet, da ich das Gefühl habe, dass es sehr langsam geworden ist, seit ich eine neue Tastatur gekauft habe. Habe eine Kabelloses gekauft und ich denke mal IR und WLAN stören sich gegenseitig. :(
    Kennt jemand das Problem?
    Danke und Gruss
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.007
    Zustimmungen:
    512
    MacUser seit:
    06.06.2004
    Infrarot und WLAN können sich nicht gegenseitig stören! ;)

    Hat Du etwa zwei Weiterleitungen zwischen der AirPort Extreme und Deinem Rechner? Dann würde mich nichts wundern...
     
  3. Alias

    Alias Thread Starter MacUser Mitglied

    Beiträge:
    442
    Zustimmungen:
    3
    MacUser seit:
    03.09.2004
    Jop hab 2 Express. Die Isolierung in meinem Haus ist zu stark für die Reichweite. Deswegen hab ich 2 WDS. Verlangsamt das die Geschwindigkeit? Also ich hab in meinem Zimmer den iMac per Ethernet Kabel am Express angeschlossen.
    Aber Zatoo laagt weiter. :(
    Danke und Gruss
     
Die Seite wird geladen...

Diese Seite empfehlen