iMac 350 -> geht plötzlich aus

dielumme

Mitglied
Thread Starter
Mitglied seit
10.02.2006
Beiträge
55
Moin Gemeinde,

mein iMac 350 von 1999 mit knapp 300MB RAM und MAC OS 10.4.10 ging gestern plötzlich mitten im laufenden Betrieb aus, als sei der Stecker gezogen worden.
Mein Mann erzählte von einer Fehlermeldung "Datum und Uhrzeit", die sei öfter mal aufgetaucht.
Also habe ich die Pufferbatterie getauscht.
Leider mit mäßigem Erfolg, er geht nach 30 Sec. bis 3 Minuten wieder aus (arbeitet bis dahin aber völlig normal).
PRAM habe ich zurück gesetzt, PMU-Reset gemacht, über Nacht in Ruhe gelassen.
Heute Morgen das selbe Spiel: Reagiert brav auf den Startknopf, grauer Bildschirm mit Apfel, er startet....und dann plötzlich gehen die Lichter aus.

Kann man unser Schätzchen noch retten?
Hat jemand eine Idee, woran das liegen könnte?

Gruß: Heike
 

pax85

Mitglied
Mitglied seit
13.06.2007
Beiträge
365
Hab leider keine Ahnung, sondern kann nur vermuten.
Bei PCs war dies meistens ein Überhitzungsproblem. Der PC meiner Freundin ist auch manchmal einfach ausgegangen. Problem war, dass der CPU Lüfter sich gelockert bzw. verstaubt war und die CPU zu heiß wurde und sich der PC einfach abgedreht hat.
Gereinigt, befestigt. Funktioniert "wie neu".
Vielleicht ist es ja ein ähnliches Problem. Muss aber nicht zwingend die CPU oder so sein. Noch dazu hab ich keine Ahnung wie ein iMac 350 aussieht :D
Bin neu in der Apple Welt :D
 

dielumme

Mitglied
Thread Starter
Mitglied seit
10.02.2006
Beiträge
55
Wärmeentwicklung wäre natürlich eine Überlegung wert.
Der iMac 350 ist eine von den bunten Kugeln. Die hatten solche Probleme tatsächlich, weil sie ohne Lüfter gebaut sind. Allerdings sind da eher die Festplatten abgeraucht (hatte ich 2x bei dem Rechner).
Ich war allerdings erstaunt, wie wenig Staub im Rechner war, als ich ihn auseinander gebaut habe.
Ich machs einfach nochmal, und gucke, ob ich noch ein Staubkörnchen finde.
 

Holger-Holger

Aktives Mitglied
Mitglied seit
24.01.2004
Beiträge
1.310
Der 350 MHz iMac hat, richtig!, keinen Lüfter. Meiner läuft seit 10 Jahren ohne Probleme. Selbst jetzt mit einer 160 GB Platte.
Meiner Meinung nach ein Kontaktproblem. Gerät wird warm, irgendein Teil dehnt sich aus und der Kontakt wird unterbrochen. Kann schon eine Kunststoffkappe über einem Vielfachstecker sein, die dann um Micromillimeter ausgedehnt einen Kontakt auseinanderzieht.
Wenn Du einigermaßen technisch versiehrt bist, dann nimm Dir einen GUT isolierten Gegenstand (am besten komplett Kunststoff!) und bewege Kabel und Steckverbindungen.
So habe ich 2 Fernseher bereits jeweils 2 Mal wieder Instand setzen können.
 

dielumme

Mitglied
Thread Starter
Mitglied seit
10.02.2006
Beiträge
55
Danke für den Hinweis!
Werde ich probieren, kann allerdings noch dauern, weil ich einen Zeitpunkt ohne Arbeit bzw. dreienhalbjährigem Töchterchen finden muss.
Ich werde berichten!
 

dielumme

Mitglied
Thread Starter
Mitglied seit
10.02.2006
Beiträge
55
Er läuft wieder!
Ich hab den PMU-Reset auf die harte Tour gemacht: alles ausgebaut, einen Tag ruhen lassen und wieder zusammengeschraubt.
Mit mehreren gewollten Neustarts (Reste zusammengeschraubt, RAM und Airportkarte wieder eingesetzt, Festplatte geputzt und Updates installiert) lief er gestern gut 4 Stunden, hat auch das Hörspiel wie gewohnt selbstständig aufgenommen.
Hoffen wir mal, daß es so bleibt!
 

dielumme

Mitglied
Thread Starter
Mitglied seit
10.02.2006
Beiträge
55
Es bleibt nicht so ;-(

Der iMac zeigt ca. 1 Sekunde lang Lebenszeichen (man hört, er will starten, die Leuchte glimmt einen Moment lang auf), dann ist der Strom wieder weg.

Mal sehen, was sich noch machen lässt (Netzteil wechseln?).
 

cpg

Mitglied
Mitglied seit
08.06.2006
Beiträge
185
Moin,

es kann natürlich sein, dass Teile des Netzteils durch Alterung nicht mehr ihren Dienst erfüllen können oder wollen.
Man könnte erst einmal durch Sichtung feststellen, ob Kondensatoren ausgelaufen sind.
Weitergehende Untersuchungen am Netzteil erfordern Fachwissen und ein Messinstrument (Multimeter).
Jemand , der ein paar Erstzteile liegen hat, ist da natürlich im Vorteil; so könnte man mal das DCB (Down-Converter-Board) auswechseln und gucken, ob ein stabiler Lauf des Rechners zu erreichen ist.

Gruß
CPG
 

dielumme

Mitglied
Thread Starter
Mitglied seit
10.02.2006
Beiträge
55
Danke cpg,

ich werde noch mal schrauben gehen und eine Etage mehr als bisher ausbauen.
Anfang Oktober kann ich evtl. ein Netzteil bekommen und austauschen. Werde Deine Anregungen auch mit unserem MacTreff beschnacken.
-> hast Du auch Lust? 1. Freitag im Monat im Bauch von Kiel.

Gruß: Heike
 

cpg

Mitglied
Mitglied seit
08.06.2006
Beiträge
185
Moin,

beim IMac ist das Netzteil nicht wie bei einem PC leicht auszuwechseln,
sondern höchstens das DCB.
Bei defekten Netzteilen oder anderen Fehlern wurden schon die großartigsten Umbaumaßnahmen vorgenommen.
Um ungefähr einen Eindruck davon zu bekommen, kannst Du ja mal hier gucken:

Vielleicht hat noch jemand ein DCB liegen und leiht es Dir oder verkauft es billig.
... dann kannst Du ohne viel Aufwand + Kosten ausprobieren, ob es daran liegt.

Mit dem Termin in Kiel muss ich mal sehen, wäre schon interessant.

Gruß
CPG
 

dielumme

Mitglied
Thread Starter
Mitglied seit
10.02.2006
Beiträge
55
Ohjeohje!
Und das, wo mein Englisch nicht mal reicht, ein Essen zu bestellen!

Hier hat Ute gesagt, daß sei nicht so schlimm mit dem Netzteil. Sie hat ja viel Bastelerfahrung mit Oldmacs, und mir auch schon ein Netzteil angeboten...

Na, wir werden sehen, ob ich das alte Schätzchen noch mal in den Griff bekomme *hoff*
 

cpg

Mitglied
Mitglied seit
08.06.2006
Beiträge
185
Hier hat Ute gesagt, daß sei nicht so schlimm mit dem Netzteil. Sie hat ja viel Bastelerfahrung mit Oldmacs, und mir auch schon ein Netzteil angeboten...
na, dann bist Du ja in den besten Händen; bin gespannt, was Du uns berichten wirst.

Gruß
CPG
 

dielumme

Mitglied
Thread Starter
Mitglied seit
10.02.2006
Beiträge
55
Moin,

es war tatsächlich das "Netzteil". Ute hat es so genannt, weil es sich einfach besser spricht als DCB. Aber genau das wars!
Hoffe ich jedenfalls, zumindest läuft das Schätzchen jetzt seit einer Stunde wieder.

Danke noch mal!
 

cpg

Mitglied
Mitglied seit
08.06.2006
Beiträge
185
Glückwunsch!

es ist doch immer eine große Freude, wenn man ein liebgewordenes Gerät reparieren kann :)

Gruß
CPG
 
Oben