iMac 27 i7 2,93 8GB Raum wird langsam

smarti10

Mitglied
Thread Starter
Dabei seit
07.03.2002
Beiträge
382
Punkte Reaktionen
20
Hallo Leute,

in letzter Zeit wird mein Mac immer langsamer damit meine ich wenn er startet braucht es locker noch 3-4 Minuten bis er ansprechbar ist. Manchmal radelt die Festplatte ganze 10 Minuten vor sich hin. Öffne ich Safari hüpft dieser 5-6 mal bis er öffnet und dann dauert es bei der Auswahl einer Seite aus den Favoriten locker 10-15 Sekunden bis er die Seite öffnet. Alles ist ganz schön verzögert. Ich habe Yoshi über Mavericks übergebügelt wie ich es immer gemacht habe und am Anfang war das System blitzschnell.

Was ich danach gemacht habe ist ..... ich habe mir dieses tolle Gineo installiert als ich Batchmod installieren wollte. Ich weiß das war meine eigene Blödheit und mit viel Hilfe hier aus dem Forum habe ich es entfernen können, dachte ich bis Heute.

Durch die Suche hier im Forum was den Rechner alles verlangsamen kann kam ich auf einen Tipp von oneOeight "Adwaremedic" habe es gerade mal installiert und es hat noch zwei Dateien von Gineo gefunden. Das habe ich mit easyfind nicht geschafft.

Dann habe ich vor ein paar Tagen neue Treiber für mein Graphik Tablet Bamboo installiert, ich habe hier im Forum gelesen es gäbe da neue und habe sie auch gleich aufgespielt. Vielleicht hätte ich die alten erst suchen und entfernen sollen.

Der iMac ist ein Mitte 2010 und lief zuerst wie der geölte Blitz, d.h. Safari startetet sofort beim ersten Hüpfen und eine Seite zu öffnen dauerte keine Sekunde. Auf dem User meiner Freundin läuft er noch sehr zügig hat aber auch keine Cloudanbindung oder Anbindung bei den sozialen Netzwerken. Es muß irgendetwas in meinem User dem Rechner Probleme bereiten.

Sollte hier jemand etwas sehen was es sein könnte wäre ich für jeden Tipp dankbar. Ich höre auch oft die Festplatte radeln obwohl außer iTunes nichts geöffnet ist und er schreibt wie ein Blöder auf die Platte meist über 5 Minuten lang.

Die CPU zeigt keine Belastung an alles unter 10 % der Raum Speicher ist meist nur halb genutzt und Programme lassen sich dann trotzdem erst nach 10 Sekunden Starre öffnen.

Rechte habe ich mehrfach reparieren lassen, die Festplatte ist mit 300 GB von 1 TB noch ausreichen frei.

Code:
EtreCheck version: 2.0.11 (98)
Bericht vom 13. November 2014 16:04:11 MEZ

Hardware-Informationen: ??
	iMac (27*Zoll, Mitte*2010) (Verifiziert)
	iMac - Modell: iMac11,3
	1 2.93 GHz Intel Core i7 CPU: 4-core
	8 GB RAM Nachrüstbar
		BANK 0/DIMM0
			2 GB DDR3 1333 MHz ok
		BANK 1/DIMM0
			2 GB DDR3 1333 MHz ok
		BANK 0/DIMM1
			2 GB DDR3 1333 MHz ok
		BANK 1/DIMM1
			2 GB DDR3 1333 MHz ok
	Bluetooth: Älter - Handoff/Airdrop2 nicht unterstützt
	Wireless:  en1: 802.11 a/b/g/n

Video Informationen: ??
	ATI Radeon HD 5750 - VRAM: 1024 MB
		iMac 2560 x 1440

System-Software: ??
	OS X 10.10 (14A389) - Laufzeit: 0:34:57

Festplatteninformationen: ??
	ST31000528AS disk0 : (1 TB)
	S.M.A.R.T. Status: Verifiziert
		EFI (disk0s1) <nicht sichtbar>  : 210 MB 
		Macintosh HD (disk0s2) /  [Startup] : 999.35 GB (694.12 GB frei)
		Recovery HD (disk0s3) <nicht sichtbar>  [Erholung] : 650 MB 

	HL-DT-STDVDRW  GA32N  

USB-Informationen: ??
	JMicron USB to ATA/ATAPI bridge 2 TB
		S.M.A.R.T. Status: Verifiziert
		Chrissi 2TB Backup (disk1s1) <nicht sichtbar>  : 2.00 TB 
	Apple Computer, Inc. IR Receiver 
	Apple Inc. Built-in iSight 
	Apple Inc. BRCM2046 Hub 
		Apple Inc. Bluetooth USB Host Controller 
	Apple Internal Memory Card Reader 

Firewire Information: ??
	WD My Book 111D 800mbit - 800mbit max 
		S.M.A.R.T. Status: Verifiziert
		EFI (disk2s1) <nicht sichtbar>  : 210 MB 
		My Book (disk2s2) /Volumes/My Book  : 3.00 TB (564.40 GB frei)

Gatekeeper: ??
	Mac App Store und verifizierte Entwickler

Kernel-Erweiterungen: ??
		/Applications/DiskWarrior.app
	[nicht geladen]	com.alsoft.Preview (4.4) Unterstützt

		/Applications/Drive 10.app
	[nicht geladen]	com.micromat.iokit.TTIOMIATADriver (1.2) Unterstützt
	[nicht geladen]	com.micromat.iokit.TTIOMIFWDriver (1.2) Unterstützt

		/Applications/Rowmote Helper.app
	[nicht geladen]	com.regularrateandrhythm.driver.RowmoteIREmu (1.0 - SDK 10.6) Unterstützt
	[nicht geladen]	com.regularrateandrhythm.driver.rowmoteIREmu (1.0 - SDK 10.5) Unterstützt

		/Applications/TheTube.app
	[nicht geladen]	com.equinux.driver.TM6000 (1.0.0b1) Unterstützt

		/Applications/Toast 10 Titanium/Toast Titanium.app
	[nicht geladen]	com.roxio.BluRaySupport (1.1.6) Unterstützt

		/Library/Extensions
	[nicht geladen]	com.wacom.kext.ftdi (1 - SDK 10.9) Unterstützt

		/System/Library/Extensions
	[nicht geladen]	com.wacom.kext.wacomtablet (6.3.10 - SDK 10.9) Unterstützt

		/Users/[redigiert] 1/Library/Services/ToastIt.service/Contents/MacOS
	[nicht geladen]	com.roxio.TDIXController (2.0) Unterstützt

Start-Agents: ??
	[geladen]	com.oracle.java.Java-Updater.plist Unterstützt
	[nicht geladen]	com.teamviewer.teamviewer.plist Unterstützt
	[nicht geladen]	com.teamviewer.teamviewer_desktop.plist Unterstützt
	[läuft]	com.wacom.wacomtablet.plist Unterstützt

Start-Daemons: ??
	[geladen]	com.adobe.fpsaud.plist Unterstützt
	[geladen]	com.bombich.ccc.plist Unterstützt
	[läuft]	com.bombich.ccchelper.plist Unterstützt
	[geladen]	com.oracle.java.Helper-Tool.plist Unterstützt
	[geladen]	com.oracle.java.JavaUpdateHelper.plist Unterstützt
	[geladen]	com.teamviewer.Helper.plist Unterstützt
	[nicht geladen]	com.teamviewer.teamviewer_service.plist Unterstützt

Benutzer Start-Agents: ??
	[geladen]	com.google.keystone.agent.plist Unterstützt

Anmeldeobjekte: ??
	iTunesHelper	Programm (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
	Mountain	Programm (/Applications/Mountain.app)
	Moom	Programm (/Applications/Moom.app)
	iTunes	Programm (/Applications/iTunes.app)
	TheTube Helper	ProgrammVerdeckt (/Applications/TheTube.app/Contents/SharedSupport/TheTube Helper.app)

Internet Plug-Ins: ??
	FlashPlayer-10.6: Version: 15.0.0.223 - SDK 10.6 Unterstützt
	Flash Player: Version: 15.0.0.223 - SDK 10.6 Unterstützt
	QuickTime Plugin: Version: 7.7.3
	JavaAppletPlugin: Version: Java 7 Update 71 Version prüfen
	WacomTabletPlugin: Version: WacomTabletPlugin 2.1.0.6 - SDK 10.9 Unterstützt
	Default Browser: Version: 600 - SDK 10.10

Safari Extensions: ??
	AdBlock 
	ClickToFlash 
	My eBay Manager 

Einstellungskarten von Drittanbietern: ??
	Flash Player  Unterstützt
	FUSE for OS X (OSXFUSE)  Unterstützt
	Java  Unterstützt
	MagicPrefs  Unterstützt
	MenuMeters  Unterstützt
	Perian  Unterstützt
	WacomTablet  Unterstützt

Time Machine: ??
	Überspringen Systemdateien: NEIN
	Mobil Sicherungskopie: AUS
	Automatische Sicherungskopie: JA
 	Gesicherte Platten:
		Macintosh HD: Festplattengröße: 999.35 GB Disk verwendet: 305.22 GB
	Sicherungsziele:
		Backup 1TB [Local] 
		Gesamt Größe: 999.86 GB
		Gesamtzahl der Sicherungskopie: 28
		Älteste Sicherungskopie: 2014-04-11 23:16:47 +0000
		Letzten Sicherung: 2014-11-09 21:07:14 +0000
		Größe der Sicherungsplatte: Angemessene 
		Größe der Sicherungsplatte 999.86 GB > (Disk verwendet 305.22 GB X 3)

Top Prozesse von der CPU: ??
	     6%	WindowServer
	     2%	Safari
	     1%	hidd
	     0%	fontd
	     0%	SystemUIServer

Top Prozesse vom Speicher: ??
	507 MB	com.apple.MediaLibraryService
	472 MB	iTunes
	309 MB	Safari
	189 MB	mds_stores
	180 MB	com.apple.iTunesLibraryService

Informationen zum virtuellen Speicher: ??
	3.66 GB	Freier RAM
	3.54 GB	Aktive RAM
	568 MB	Inaktive RAM
	818 MB	Wired RAM
	1.60 GB	Seite-ins
	0 B	Seite-outs
 
Zuletzt bearbeitet:

Tobich

Aktives Mitglied
Dabei seit
01.01.2010
Beiträge
2.948
Punkte Reaktionen
157
das ganze kommt mir bekannt vor hatte ich bei meinem Mac book Pro i5 16 GB ram auch.
Auch mein iMac 2012 i3 ist nicht mehr der schnellste, ich tippe auf die Festplatte die langsam durch ist. Ich würde eine SSD anstelle der HDD einbauen und die HDD an Stelle des DVD-Brenners :)
 

smarti10

Mitglied
Thread Starter
Dabei seit
07.03.2002
Beiträge
382
Punkte Reaktionen
20
das ganze kommt mir bekannt vor hatte ich bei meinem Mac book Pro i5 16 GB ram auch.
Auch mein iMac 2012 i3 ist nicht mehr der schnellste, ich tippe auf die Festplatte die langsam durch ist. Ich würde eine SSD anstelle der HDD einbauen und die HDD an Stelle des DVD-Brenners :)

Danke für den Tipp,

kann ich die Festplatte sonst mit einem Tool testen ?

Auf dem User meiner Freundin läuft er normal und blitzschnell, deshalb bin ich ja davon ausgegangen, daß mein User vermurkst ist.

Ach ja mein iMac war unter dem Festplattenaustauschprogramm.... habe die Platte aber nicht tauschen lassen.

Bin aber auch am Überlegen ob ich mir eine Fusionsdrive bastel, möchte nur nicht das DVD LW ausbauen.


LG
 

smarti10

Mitglied
Thread Starter
Dabei seit
07.03.2002
Beiträge
382
Punkte Reaktionen
20
@ Tobich,

Deine Vermutung war richtig. Festplatte hat sich Gestern verabschiedet. Im FDP wird sie rot makiert mit der Meldung...."es ist ein Hardware Problem aufgetreten......... wenden sie sich an....." und Smart Status kann nicht bestätigt werden. Zum Glück konnte ich die Daten nochmals mehrfach sichern. Meine 1TB SSD ist auch angekommen und das System darauf geklont. Morgen werde ich den Umbau starten.

Ich wollte die HDD eigendlich im Rechner lassen um sie noch als Temperaturfühler für die Lüfter zu missbrauchen. Mal sehen ob man sie nach dem formatieren noch als Zwischendatenspeicher nutzen kann.

Ich habe gelesen, die HDD hat einen Temp. Sensor... wo bekomme ich die selbe Platte zum Austauschen her oder eine mit der selben Funktionalität ?
 

macapplecake

Mitglied
Dabei seit
10.10.2003
Beiträge
64
Punkte Reaktionen
5
Hallo, ich hatte diese Jahr das gleiche Problem nachdem Einbau einer 480GB SSD.

Seitdem benutze ich um die Temperatur (Lüfter) der „Festplatte“ zu steuern einfach dieses Programm:

Macs Fan Control von Crystalidea


Ist kostenlos und funktioniert bisher ohne Probleme!
 
Oben Unten