Benutzerdefinierte Suche

iMac 24" im Netzwerk wahnsinnig langsam

  1. mmarkonit

    mmarkonit Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    91
    Zustimmungen:
    0
    Hi und Hallo.

    Ich arbeite seit Montag frisch an meinem neuen iMac 24" und klage über folgendes Problem: die Datenübertragung über's Netzwerk (100 MBit) ist deutlich langsamer als auf den Windows-Systemen hier im Büro. Ich habe testweise eine 80 MB Datei kopiert: die Windows-Rechner brauchen ca. 25 Sekunden, mein Mac braucht satte 2,5 Minuten. Auch Windows über Bootcamp braucht nur 25 Sekunden. Wir nutzen hier 'nen Samba-Server.

    Was bremst den Mac so dermaßen aus? Was kann ich einstellen/ändern?


    Danke für Hilfe, Der Tino
     
    mmarkonit, 25.10.2006
  2. Temp13

    Temp13MacUser Mitglied

    Mitglied seit:
    17.05.2004
    Beiträge:
    492
    Zustimmungen:
    2
    Habe die gleiche Kacke am dampfen... zwar nicht unter Bootcamp aber unter Tiger... habe auch keinen Schimmer!
     
    Temp13, 25.10.2006
  3. Sophokles

    SophoklesMacUser Mitglied

    Mitglied seit:
    22.08.2006
    Beiträge:
    60
    Zustimmungen:
    0
    Yo, chicos!

    Das ist in der Tat extrem langsam. Schon die 25 Sekunden würden mich beunruhigen, unter Linux kopiere ich 80 MB in unter 10 Sekunden durch das Netz.

    Da fällt mir ein, daß ich das auf dem Mac noch gar nicht probiert habe. Werde ich heute mal testen.

    2,5 Minuten hört sich eigentlich schon eher nach 10Mbit an als nach 100. Habt ihr Hubs oder Switches im Büro? Vielleicht geht die automatische Erkennung manchmal nicht richtig.

    Sophokles
     
    Sophokles, 26.10.2006
  4. Hotze

    HotzeMacUser Mitglied

    Mitglied seit:
    16.06.2003
    Beiträge:
    14.562
    Medien:
    2
    Zustimmungen:
    1.790
    Ist mir gestern auch aufgefallen. Habe hier Gigabit Ethernet und FibreChannel. Als ich gestern über Ethernet von einem PM auf einen zweiten PM kopieren wollte hat es auch ewig gedauert. Ich mache das nicht oft über Ethernet aber die Geschwindigkeit war auch mal viel schneller. Zwischendrin hat der Balken auch mal gestockt und in der Geschwindigkeit varriiet. Der Switch läuft sicher im Gigabit Modus und anderer Traffic war momentan nicht drauf.
     
    Hotze, 26.10.2006
  5. yadrummer

    yadrummerMacUser Mitglied

    Mitglied seit:
    17.09.2006
    Beiträge:
    27
    Zustimmungen:
    2
    Hey Ihr!

    Vielleicht hilft ein Firmware update?! Hast du schonmal unter dem Apfel auf Software-Aktualisierung geklickt?
    Grüße aus Nürnberg
     
    yadrummer, 26.10.2006
  6. toto

    toto

    Hmm, ich bin kein Netzwerk-Freak. Aber folgende Frage: Ist in "Dienstprogramme > Verzeichnisdienste" "SMB/CIFS" aktiviert und konfiguriert?

    Gruß Torsten
     
    toto, 26.10.2006
  7. ThreeDee

    ThreeDeeMacUser Mitglied

    Mitglied seit:
    20.12.2004
    Beiträge:
    12
    Zustimmungen:
    0
    Ich habe hier mit meinem nagelneuen iMac 20" das gleiche Problem. Eigentlich wollte ich nur mal "kurz" rund 12 GB Daten von meinem alten Windows PC auf den neuen Mac kopieren (über ein 100 MBit Netz). Geschätzte Restzeit: ca. 9,5 Stunden! Nach rund 30 Minuten habe ich das ganze dann abgebrochen. Die durchschnittliche Transferrate lag bei <300 KByte/sec. :(

    Nach einigen erfolglosen Tests habe ich die Dateien schließlich per FTP transferiert, und siehe da: ca. 7-9 MByte/sec.

    Irgendwas scheint mit dem SMB Client nicht zu stimmen. Habe Mac OS X 10.4.8 und alle neuen Updates drauf.
     
    ThreeDee, 28.10.2006
Die Seite wird geladen...