IE 5.1.6 prob mit sicherheitszertifikat

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von raynor, 26.05.2003.

  1. raynor

    raynor Thread Starter MacUser Mitglied

    Beiträge:
    388
    Zustimmungen:
    0
    Mitglied seit:
    14.02.2002
    hi @all,

    gerade meldet mir obiger browser:
    "es konnte keine sichere verbindung zu 'customerservice.t-online.de' hergestellt
    werden. ein prob mit dem sicherheitszertifikat dieser site (die ms preferences
    library ist ungültig. wiederholen sie die installation, um das prob zu beheben.)
    ist aufgetreten..."

    IE komplett neu installiert -> wieder das gleiche.
    ms libraries finde ich diverse, aber keine "ms preferences library".

    was kann ich denn noch machen?

    (ja, anderen browser benutzen :p - mach ich i.d.r auch. mozilla zbs. muckt nicht.)

    vielDank vorab

    grüsse
    vom
    raynor
     
  2. Oder auf Version 5.2.2 updaten.
     
  3. raynor

    raynor Thread Starter MacUser Mitglied

    Beiträge:
    388
    Zustimmungen:
    0
    Mitglied seit:
    14.02.2002
    danke - aber
    5.2.2 läuft bereits problemlos unter X.
    5.1.6 läuft (vom beshriebenen prob abgesehen) als aktuellste classic-vers.
    (neben anderen browsern, zum testen von sites).

    grüsse
    vom
    raynor
     
Die Seite wird geladen...

Diese Seite empfehlen