IE 5.1.6 prob mit sicherheitszertifikat

  1. raynor

    raynor Thread Starter MacUser Mitglied

    Mitglied seit:
    14.02.2002
    Beiträge:
    388
    Zustimmungen:
    0
    hi @all,

    gerade meldet mir obiger browser:
    "es konnte keine sichere verbindung zu 'customerservice.t-online.de' hergestellt
    werden. ein prob mit dem sicherheitszertifikat dieser site (die ms preferences
    library ist ungültig. wiederholen sie die installation, um das prob zu beheben.)
    ist aufgetreten..."

    IE komplett neu installiert -> wieder das gleiche.
    ms libraries finde ich diverse, aber keine "ms preferences library".

    was kann ich denn noch machen?

    (ja, anderen browser benutzen :p - mach ich i.d.r auch. mozilla zbs. muckt nicht.)

    vielDank vorab

    grüsse
    vom
    raynor
     
    raynor, 26.05.2003
    #1
  2. Mephisto

    Mephisto

    Oder auf Version 5.2.2 updaten.
     
    Mephisto, 26.05.2003
    #2
  3. raynor

    raynor Thread Starter MacUser Mitglied

    Mitglied seit:
    14.02.2002
    Beiträge:
    388
    Zustimmungen:
    0
    danke - aber
    5.2.2 läuft bereits problemlos unter X.
    5.1.6 läuft (vom beshriebenen prob abgesehen) als aktuellste classic-vers.
    (neben anderen browsern, zum testen von sites).

    grüsse
    vom
    raynor
     
    raynor, 26.05.2003
    #3
Die Seite wird geladen...
Ähnliche Themen - prob sicherheitszertifikat
  1. ChrisTT
    Antworten:
    2
    Aufrufe:
    1.378
    Aronnax
    14.07.2009
  2. 13thgrave
    Antworten:
    2
    Aufrufe:
    367
    13thgrave
    01.06.2007
  3. maehmann
    Antworten:
    2
    Aufrufe:
    430
    maehmann
    26.12.2006
  4. Kajover
    Antworten:
    9
    Aufrufe:
    1.108
    Kajover
    19.02.2006