iDVD - Brenn-Symbol bleibt grau!

Diskutiere das Thema iDVD - Brenn-Symbol bleibt grau! im Forum Blu-ray, DVD

  1. mixmac

    mixmac Thread Starter Mitglied

    Beiträge:
    175
    Zustimmungen:
    11
    Mitglied seit:
    23.12.2004
    hallo liebe macuser community,
    ich hoffe ihr könnt mir ein wenig auf die sprünge helfen. ich wollte heute meinen ersten film mit iMovie und iDVD auf DVD brennen. leider komm ich nicht so richtig weiter. mit iMovie klappt alles gut, ich mach meine kapitel und klick dann auf "Für iDVD exportieren". iDVD startet.. wenn ich jetzt aber mein project auf DVD brennen will dann bleibt das schwarz-gelbe icon unten rechts grau, und auch der menüpunkt zum brennen bleibt grau, sodass ich nicht draufklicken kann.der film wurde bereits im hintergrund codiert...
    was mach ich falsch? kann man mit der standard-version von iDVD überhaupt DVD's brennen, oder muss man dazu das programm kaufen? ich habe einen externen DVD brenner (firewire) von LG, vielleicht ist auch das das problem? muss man irgendwo einen patch runterladen damit iDVD den brenner erkennt?
    fragen über fragen.. :mad:

    danke schon mal für eure hilfe
    mixMAC :cool:
     
  2. woodencross

    woodencross Mitglied

    Beiträge:
    168
    Zustimmungen:
    0
    Mitglied seit:
    04.04.2004
  3. p-cord

    p-cord Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Mitglied seit:
    01.04.2004
    Hallo,
    1. brauchst Du einen Patch für den Brenner (siehe woodencross' post)
    2. brauchst Du einen Patch für iDVD (geht auch mit Patchburn III, ansonsten mal bei
    google nach iDVD und HPFurz suchen....), da iDVD aus MPEG-Lizenzgründen nur mit
    internen Superdrives funktioniert.
    3. wenn das alles da ist, mußt Du den menüpunkt "brennen" anklicken und dabei die CTRL-taste gedrückt halten bis eine Auswahl erscheint.

    Meiner Erfahrung nach empfehle ich Dir, dann mit iDVD eine Image-Datei zu erzeugen, da dies zuverlässiger funktioniert.
    Schau mal nach, welches iDVD Du hast, bei mir hat es erst mit Version 4.0.1 funktioniert...
    Grüsse, p-cord
     
  4. woodencross

    woodencross Mitglied

    Beiträge:
    168
    Zustimmungen:
    0
    Mitglied seit:
    04.04.2004
    HP ****?????
     
  5. mixmac

    mixmac Thread Starter Mitglied

    Beiträge:
    175
    Zustimmungen:
    11
    Mitglied seit:
    23.12.2004
    danke für eure tipps, nach längerem herumprobieren hats jetzt doch geklappt. es ist jedoch zu erwähnen, dass man die "ctrl" taste dauernd drücken solllte, auch wenn das dialogfeld "animation blabla... ." kommt, muss man noch die ctrl taste drücken. ich habe nicht die "hpfurz" patches von patchburn installiert sondern diese: (empfehlung von heise.de)http://forum.rpc1.org/viewtopic.php?t=23370, damit klappts wunderbar!

    :D

    mein brenner: LG: HL-DT-ST DVDTAM GMA-4020B
    iDVD version: 4.01

    danke für eure schnelle hilfe!
     
  6. mixmac

    mixmac Thread Starter Mitglied

    Beiträge:
    175
    Zustimmungen:
    11
    Mitglied seit:
    23.12.2004
    problem mit image-brennen per toast hat sich erledigt.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...