iCloud Sync Probleme iMac Mid 2007

Diskutiere das Thema iCloud Sync Probleme iMac Mid 2007 im Forum iCloud.

  1. Mihahn

    Mihahn Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    4
    Mitglied seit:
    06.10.2017
    Guten Tag,

    ich habe folgendes Problem, das ich leider nicht gelöst bekomme. Ich bin ehrlich - ich habe denselben Text bereits in einem anderen Forum so formuliert und leider seit über 2 Monaten keine Antwort bekommen. Daher frage ich bei euch hier mal nach ;-)

    Ich nutze iCloud Drive am MacBook Pro (Mid 2012), iPad und am iPhone ohne Probleme. Alle Dateien synchronisieren wunderbar und es funktioniert. Leider nicht so an meinem iMac (Mid 2007). Auf dem iMac läuft OS X El Capitan 10.11.6 und eine neuere OS X respektive macOS Version ist nicht verfügbar.

    Das Problem besteht konkret darin, dass im Finder in iCloud keine Ordner oder Dateien auftauchen. Wenn ich dort einen Ordner erstelle, taucht er auf den anderen Geräten genauso wenig auf. Alles andere wie Kalender, Notizen, Erinnerungen synchronisiert einwandfrei auf allen Geräten, auch am alten iMac.

    Probiert habe ich Folgendes schon:
    1) aus iCloud abmelden und wieder anmelden (und mehrere Stunde bzw. Tage warten, ob noch etwas auftaucht)
    2) MeinNutzer/Library/Application Support/CloudDocs Ordner löschen und bird und cloudd in der Aktivitätsanzeige beenden
    3) Festplatte komplett löschen und OS X neu installieren

    Nichts hilft was und ich verzweifle langsam. Die "Sync Desktop" Option ist auf dem neueren MacBook (10.14.5 Beta früher, jetzt Catalina beta) auch nicht aktiviert, daran sollte es also nicht liegen. iCloud Drive als Ort wird im Finder am iMac auch angezeigt, aber ist eben leer. Im Ordner MeinNutzer/Library/Application Support/CloudDocs sind 3 Dateien: "000...04F24.txt", "account.1" und "pkg_extensions.plist". Außerdem gibt es einen Ordner "session", der dauernd sichtbar ist, worin "containers" "d" "db" "f" "r" "u" "v" als Ordner sind. In containers finden sich scheinbar die Backups meiner Apps am Handy (iBooks, Goodnotes, WhatsApp, ...), in db "client.db" und "server.db" und ähnliche Dateien. Hilft das etwas?

    Hat irgendjemand eine Idee, was ich tun kann? Habe ich etwas falsch eingestellt? Oder ist der iMac zu alt?

    Ich bin über jeden Vorschlag dankbar, vielen Dank bereits im Voraus für jegliche Hilfe!
     
  2. indiana1212

    indiana1212 Mitglied

    Beiträge:
    324
    Zustimmungen:
    89
    Mitglied seit:
    24.10.2013
    Ich weiß zwar dass ich gesteinigt werde, aber wenn alle anderen Devices das machen was Du willst und Anschalten und Ausschalten nix hilft, dann mach mal den Router stromlos. Kann ja sein dass das hilft.

    Hintergrund:

    Ich werde hier bald einen neuen Thread erstellen. Ähnliches habe ich. Nur mit der TimeMachine und meiner Synology NAS. Niemals verliert mein MacBook 2015 den Connect. Nur das MacBook Pro 15“ die alte Kuh. Kommt aus 2010. Irgendwann kommt die Meldung dass das Volumen nicht verfügbar ist. Auch sehe ich die Folder in der NAS nicht mehr. Ich geh auf die NAS und dann........ Verbindung kann nicht hergestellt werden. Booten nutzt nix. Alles Mist. Stecker vom Telekom Router ziehen. Bassd. Keine Ahnung warum.
     
Die Seite wird geladen...
Ähnliche Themen
  1. Samson76
    Antworten:
    11
    Aufrufe:
    228
  2. Richmaster
    Antworten:
    0
    Aufrufe:
    232
  3. MarkusOnMac
    Antworten:
    1
    Aufrufe:
    314
  4. odda
    Antworten:
    1
    Aufrufe:
    472
  5. Simor222
    Antworten:
    32
    Aufrufe:
    1.304
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...