ich kann auf meine externe festplatte nich mehr zugreifen!!

Diskutiere das Thema ich kann auf meine externe festplatte nich mehr zugreifen!! im Forum Mac Zubehör. moin moin zusammen.. hab n riesen prob: meine externe festplatte wird nicht mehr erkannt. ich kann machen was...

C

Clayton23

Mitglied
Thread Starter
Mitglied seit
10.11.2003
Beiträge
184
moin moin zusammen..

hab n riesen prob: meine externe festplatte wird nicht mehr erkannt.
ich kann machen was ich will! hab rechte repariert, neu gestartet, rechner ohne platte hochgefahren und nachträglich wieder angeschlossen.. nix geht mehr!

die platte is an einem eigenen firewire anschluss dran, an dem zweiten anschluss hab ich nen FW-hub, an dem nochmal n DVD-brenner und Eye-TV angeschlossen ist.....Die wie ich grad gemerkt habe auch nich funktionieren!!!! AAHHH! :(

was mach ich den jetzt?

heißt das meine FW anschlüsse sind am ars..??!!

bin dankbar für jede schnelle hilfe!!
da, vorallem auf der platte, mein backup is und andere wichtige daten!!

Grüßle

Clay
 
Zuletzt bearbeitet:
C

Clayton23

Mitglied
Thread Starter
Mitglied seit
10.11.2003
Beiträge
184
da es mir echt wichtig ist.. *hochschieb*

:)
 
C

Clayton23

Mitglied
Thread Starter
Mitglied seit
10.11.2003
Beiträge
184
kann mir echt keiner helfen?

HIIILLFFFEEEEE!!!
 
Flaaschworscht

Flaaschworscht

Mitglied
Mitglied seit
10.02.2004
Beiträge
866
Hat der HUB und/oder die Platte ein Netzteil, was kaputt sein könnte ?
Häng den HUB oder die Platte mal an einen anderen Computer.








Thomas
 
C

Clayton23

Mitglied
Thread Starter
Mitglied seit
10.11.2003
Beiträge
184
es geht hauptsächlich um die platte,die is ja nich am hub (eigene stromversorgung).. ich hab leider auch keinen anderen computer an dem ich des testen könnte.

und ich hab im "systemprofiler" geschaut: unter dem eintrag firewire "konten keine informationen gefunden werden"

also scheinen die FW-anschlüsse kaputt zu sein, oder?
 
Flaaschworscht

Flaaschworscht

Mitglied
Mitglied seit
10.02.2004
Beiträge
866
Glaub ich nicht.
Ich vermute, das was mit der Stromversorgung der Platte nicht stimmt.
Hast du die Platte selber ins externe Gehäuse geschraubt?
Ist da evtl. was lose ?
Kannst du andere Geräte (deinen iPod) am FW-port betreiben ?
Läuft die Platte hoch ?




fragende Grüße :D


Thomas
 
C

Clayton23

Mitglied
Thread Starter
Mitglied seit
10.11.2003
Beiträge
184
hmm.. also,
1. die platte is eine lacie platte siehe sig.
2. egal welches gerät (Eye-TV, lacie dvd-brenner oder fesplatte) ich einzeln an die FW-anschlüsse dranmach, es wird nicht erkannt..
3.alle geräte haben eine eigene stromversorgung, und schalten sich auch beim einstecken in FW-port sofort ein, nur werden sie mir nich angezeigt, bzw. kann ich nicht drauf zugreifen..

ich hab jetzt aber mal den ipod probiert, der wird komischerweise ohne probleme erkannt und auch geladen..

muss ich das verstehn???
 
Zuletzt bearbeitet:
Flaaschworscht

Flaaschworscht

Mitglied
Mitglied seit
10.02.2004
Beiträge
866
Dann sind die FW-ports schon mal nicht defekt.
Mach mal ein PRAM-Reset.
 
C

Clayton23

Mitglied
Thread Starter
Mitglied seit
10.11.2003
Beiträge
184
hab ich schon gemacht.. tut sich auch nix.

ich werd wohl am montag mal zum gravis gehen müssen.
 
Flaaschworscht

Flaaschworscht

Mitglied
Mitglied seit
10.02.2004
Beiträge
866
Dann kann ich als Ursache nur noch ein defektes Kabel anbieten.
Sorry.........








Thomas
 
C

Clayton23

Mitglied
Thread Starter
Mitglied seit
10.11.2003
Beiträge
184
kein thema..

ich danke dir trotzdem riesig für deine angebotene hilfe!!


schönes WE noch.

Grüßle,
Clay
 
Oben