ich denke mein ipod ist defekt

  1. Georg_B

    Georg_B Thread StarterMacUser Mitglied

    Mitglied seit:
    31.07.2005
    Beiträge:
    229
    Zustimmungen:
    0
    Hallo,

    Hatte schon seit längerem Probleme mit meinem ipod. Mal wurder vom System erkannt mal nicht.

    Gerade eben wurde er mal wieder nicht erkannt. Also hab ich ihn abgehängt und resettet. Dann kam der ordner mit dem Ausrufezeichen. Es dauert ewig bis der ipodupdater sich öffnet und ich den ipod wiederherstellen konnte.
    HAt allerdings auch nichts gebracht.

    Was kann ich noch tun, ausser einschicken, und was wird der Spass kosten? (Garantie ist abgelaufen).

    Ich hätte meinen Nano nicht bestellen sollen, dass hat er mir anscheinend übel genommen.
     
    Georg_B, 13.09.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hast du schon mal versucht ihn Wiederherzustellen mit dem iPod Updater ?
     
    marco312, 13.09.2005
  3. alexander.s

    alexander.sMacUser Mitglied

    Mitglied seit:
    28.05.2002
    Beiträge:
    64
    Zustimmungen:
    0
    Hallo,

    wichtig ist dass du vorher nochmal überprüfst, ob du dir die aktuelle Firmware Version runtergeladen / installiert hast.
    Sollte das alles soweit in Ordnung sein, wäre eine Reparatur unumgänglich.
    Aber aus Erfahrung kann ich Dir sagen, dass es sich kaum lohnt, einen iPod, welcher ausserhalb der Garantiezeit ist, zur Reparatur zu geben.

    Es kommt natürlich auch darauf an, welchen iPod du besitzt und wie der damalige Anschaffungspreis war.
    Beim iPod Mini lohnt sich so etwas nicht, allerdings bei den "großen" iPods wäre es eine Überlegung wert.
     
    alexander.s, 13.09.2005
  4. Georg_B

    Georg_B Thread StarterMacUser Mitglied

    Mitglied seit:
    31.07.2005
    Beiträge:
    229
    Zustimmungen:
    0
    danke für die infos. Ich habe versucht den ipod wiederherzustellen, allerdings kam das Ordnersymbol wieder. Naja mein ipod hat jetzt bis Freitag Ruhepause, mal sehen ob sich dann was ändert.
    Hab den 20 GB.
     
    Georg_B, 14.09.2005
  5. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Manchmal bringt es was in dem Fall den Accu ganz leer laufen zu lassen.

    Alles Gute ... :)
     
    Lynhirr, 14.09.2005
  6. slex

    slexMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.440
    Medien:
    2
    Zustimmungen:
    55
    Soweit ich weiß ist der Ordner mit dem Ausrufezeichen ein Festplattendefekt - wenn ich mich nicht irre...
     
    slex, 14.09.2005
  7. Georg_B

    Georg_B Thread StarterMacUser Mitglied

    Mitglied seit:
    31.07.2005
    Beiträge:
    229
    Zustimmungen:
    0
    Jetzt kann er auf einmal synchen.
    Habs aber gestern und heute zigmal probiert und nix hat gefunkt, irgendwas ist da trotzdem faul.
    Was würdet ihr machen? Mit apple in Verbindung setzen (und warten was rauskommt), oder erst mal überhaupt abwarten. Hab gestern den Nano bekommen und will mir momentan keine Reparatur des 4Gs leisten.

    Nachdem ich keine Garantie mehr habe, ists doch egal ob ich ihn jetzt zu Apple sende oder erst in ein paar Monaten.
     
    Georg_B, 17.09.2005
  8. alopro

    aloproMacUser Mitglied

    Mitglied seit:
    01.11.2003
    Beiträge:
    39
    Zustimmungen:
    0
    Hi,

    ich hatte vor kurzem auch ein ähnliches Problem. Das ging los nach irgend einem update von Itunes. Einmal wurde er erkannt und dann mal wieder nicht. Dann hat er die Bibliothek zur hälfte Synchronisiert und anschließend hat sich das komplette System samt Rechner verabschiedet. Ich habe ihn dann mal aus dem Dock genommen und direkt mit dem Kabel verbunden, und siehe da seither funktioniert es wieder. Versuch es doch auch mal mit einem andern Kabel und ohne Dock.

    Viel Glück

    Gruß

    Armin
     
    alopro, 17.09.2005
  9. Georg_B

    Georg_B Thread StarterMacUser Mitglied

    Mitglied seit:
    31.07.2005
    Beiträge:
    229
    Zustimmungen:
    0
    danke, ich hab aber kein dock und wenn ich den nano oder den mini meines Bruders an das selbe Kabel anschliesse werden beide einfwandfrei erkannt und synchronisiert.

    Hatte den Ipod auch schon an meinem Notebook hängen, auch dort treten die Probleme auf.
    Ich tippe also eher auf einen HW Fehler des Ipods.
     
    Georg_B, 17.09.2005
  10. Zeitlos Medien

    Zeitlos MedienMacUser Mitglied

    Mitglied seit:
    23.04.2004
    Beiträge:
    329
    Zustimmungen:
    0
    Hi,

    hast Du schonmal ein anderes Kabel versucht?
    Nimmst Du FW oder USB?
    Ich habe bei mir mit einem FW-Kabel ähnliche Probleme gehabt,
    mal wurde er erkannt, mal nicht - wie er gerade wollte.

    Dann hab ich mal ein anderes Kabel genommen und da funktionierte
    alles prima.

    Grüße
    Flo
     
    Zeitlos Medien, 17.09.2005
Die Seite wird geladen...
Ähnliche Themen - denke mein ipod
  1. Gerhard Mayer
    Antworten:
    6
    Aufrufe:
    211
    Gerhard Mayer
    14.07.2017
  2. lehon
    Antworten:
    7
    Aufrufe:
    25.229
  3. SteveGG
    Antworten:
    12
    Aufrufe:
    1.446
    feuerfisch1502
    26.12.2011
  4. powle1991
    Antworten:
    15
    Aufrufe:
    1.440
  5. Alex1945
    Antworten:
    40
    Aufrufe:
    2.266
    Dextera
    26.05.2010