ich bekomme von S-Video nur ein schwarz/weiß-Bild ohne Ton

  1. Benster

    Benster Thread StarterMacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    28
    Zustimmungen:
    0
    Tach zusammen,

    ich möchte mit dem Cinergy Hyprid XS Stick von Terratec über den S-VHS-Eingang VHS-Bänder digitalisieren.

    Angschlossen hab ich den Video-Recorder über einen "Scat->Cinch+S-Video"-Stecker (der mir das Signal von einem Scat-Ausgang in ein S-Video-Signal rausgeben soll) mit einem s-Video-kabel direkt in den S-Video-Eingang des Cinergy Sticks.

    Ich kann das VHS-Signal aus dem Videorecorder auch erkennen, nur leider ist es in schwarz/weiß und es kommt kein Ton.

    Habt ihr ne Idee, woran es liegen könnte, dass das Signal nicht sauber ankommt.

    Gruß, Benster
     
    Benster, 28.06.2006
  2. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Du weißt schon, dass das S-Video-Kabel keinen Ton "überträgt".

    kann der Video-Recorder denn ein S-Video-Signal ausgeben, geht meist nur bei S-VHS Geräten, eventuell im Menü des Video-Recorder den Scart-Ausgang auf S-Video umstellen.
     
    Tensai, 28.06.2006
  3. Benster

    Benster Thread StarterMacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    28
    Zustimmungen:
    0
    Ich habe keine Ahnung ob er das kann. Rein faktisch hat er keinen S-VHS Ausgang. Daher wollte ich versuchen dieses über den Adapter zu realisieren.

    Dieser Adapter wird auf die Scart-Buchse gesteckt und ich bekomme 3x Cinch (2x Audio und 1x AV) und den S-Video ausgang. Das ist so nen billiger Steckadapter für ein paar EUROS.

    Ich weiß aber gar nicht, ob das Signal mit diesem Adapter richtig gewandelt ist. Mir ist schon klar, dass die Bildqualität schlecht bleibt. aber darauf kommt es mir gerade nicht an.
     
    Benster, 28.06.2006
  4. Mr.Kane

    Mr.KaneMacUser Mitglied

    Mitglied seit:
    14.03.2006
    Beiträge:
    1.168
    Zustimmungen:
    41
    das funktioniert so nicht.
    S-Video ist eine andere Belegung beim Scart Adapter.
    Daher bekommst du nur schwarz-weiß bilder.
     
    Mr.Kane, 28.06.2006
  5. Benster

    Benster Thread StarterMacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    28
    Zustimmungen:
    0
    kann ich den Adapter irgendwie umbauen, bzw. die Belegung ändern? WEnn ja, hast du zufällig auch einen Belegungsplan? oder geht das überhaupt nicht?
     
    Benster, 28.06.2006
  6. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Das funktioniert nicht! Man kann nicht ohne weiteres aus einem Composite-Signal (auch FBAS genannt, gelber Chinch-Stecker) ein S-Video-Signal machen. In umgekehrter Richtung (S-Video zu Composite) kann man was mit "umbauen" hinbekommen, aber das Trennen der Signale (Composite zu S-Video) ist dann doch etwas aufwändiger.

    FBAS - Composite: eine Leitung mit Helligkeits- und Farbsignal gemischt
    S-Video - Y/C: Helligkeit und Farbinformation werden getrennt mit 2 Leitungen übertragen
     
    Tensai, 29.06.2006
Die Seite wird geladen...
Ähnliche Themen - bekomme Video nur
  1. Nobody4711
    Antworten:
    1
    Aufrufe:
    281
    Maulwurfn
    22.11.2016
  2. marcA
    Antworten:
    3
    Aufrufe:
    549
  3. Örs
    Antworten:
    0
    Aufrufe:
    738
  4. Baistol
    Antworten:
    4
    Aufrufe:
    1.855
    Baistol
    30.12.2011
  5. falkgottschalk
    Antworten:
    18
    Aufrufe:
    2.358
    HäckMäc_2
    20.03.2011