ibook-usb-Wlan/usbHub Problem

Dieses Thema im Forum "MacBook" wurde erstellt von skeptikus, 15.04.2005.

  1. skeptikus

    skeptikus Thread Starter Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    15.04.2005
    Hallo!
    Habe ein ibook (MacOs X 10.2.3) und den d-link dwl122 usb-adapter. Mit der Treiberversion 1.4.7 funktioniert er problemlos und stabil, allerdings nur wenn er direkt (ohne Hub) an den usb-port des rechners angeschlossen ist. Da mein ibook nur eine usb-Schnittstelle hat ist das sehr ärgerlich (Maus, Drucker, etc. wollen ja auch angeschlossen werden). Das ibook ansich erkennt das Gerät zwar (Über diesen Mac,....Usb-Gerät wird erkannt), allerdings meldet die Wlan-Software das kein Adapter angeschlossen ist. Übrigens spielt es keine Rolle ob ich den Adapter an einen aktiven/passiven Usb-Hub anschließe oder zu welchem Zeitpunkt man ihn einsteckt (vor/nach dem hochfahren). Der Hub sollte auch funktionieren, da alle anderen angeschlossenen Geräte problemlos arbeiten.
    Weiß jemand Rat, hatte schon mal wer ein ähnliches Problem.

    danke skeptikus
     
Die Seite wird geladen...
Ähnliche Themen - ibook usbHub Problem
  1. Aladin033
    Antworten:
    11
    Aufrufe:
    342
  2. impakt23
    Antworten:
    7
    Aufrufe:
    274
  3. w_roy
    Antworten:
    15
    Aufrufe:
    971
  4. Marie84
    Antworten:
    1
    Aufrufe:
    1.639
  5. macbak
    Antworten:
    18
    Aufrufe:
    1.396
  1. Wir verwenden Cookies, weil diese die Bereitstellung unserer Dienste für dich erleichtern und dich z.B. nach der Registrierung angemeldet halten.