ibook startet nicht mehr

lunovis

Neues Mitglied
Thread Starter
Registriert
19.12.2004
Beiträge
5
hallo ihr,

leider habe ich von ibooks nicht die allergrößte ahnung, so dass ich mich jetzt einfach mal an euch wende, in der hoffnung, dass vielleicht jemand n tipp für mich hat.

mein ibook startet nicht mehr. ich kann drücken, was ich will, nichts rührt sich. :( das netzteil und der akku scheinen ok zu sein, was man an der beleuchtung sehen kann.

das ganze gabs in der vergangenheit schon einmal. ich bekam von wem nen tipp, den akku aus dem book zu nehmen und es ca. 5 stunden stehen zu lassen. dann sei der "memorystick" entladen. das hat auch geholfen. es lies sich wieder starten. nun geht aber leider auch das nicht mehr.

kann man da was machen?

lunovis
 

celsius

Aktives Mitglied
Registriert
11.01.2003
Beiträge
4.116
pmu schon resetet?

shift+ ctrl+ alt und einschakt konpf 5 sekunden gedrück halten.
akku entfernen und netzkabel vom strom nehmen, erst dann den PMU reseten!
vorsicht mit der FN taste, die darf ausversehen nicht mit gedrückt werden!
 

Don Caracho

Mitglied
Registriert
06.11.2003
Beiträge
827
Kann es sein dass du die Bildhelligkeit und den Ton ganz klein eingestellt hast! Kein Witz, ist mir auch son so ergangen, das Ding war an, aber Helligkeit und Ton aus!

Sachen gibts, die gibts gar nicht...
 

lunovis

Neues Mitglied
Thread Starter
Registriert
19.12.2004
Beiträge
5
@don: nein, das gerät bleibt einfach aus. es bewegt sich überhaupt nichts.

@celsius: ich habe akku rausgenommen und das gerät vom netz getrennt. dann hab ich genau diese tastenkombi gedrückt. auch so lang gedrückt und anschließend noch 5 sek. gewartet, bis ich versuchte, das gerät wieder einzuschalten. nichts bewegt sich, nach wie vor.

woran könnte es denn sonst noch liegen? kann das an der netzteilsteuerung liegen? :rolleyes:

danke, für die ersten antworten!

lunovis
 

jofamac

Aktives Mitglied
Registriert
01.07.2004
Beiträge
2.084
bei meinem Freund war einfach der Einschaltknopf kaputt. Also überprüfe ihn mal beim nächsten Applehändler.
 

lunovis

Neues Mitglied
Thread Starter
Registriert
19.12.2004
Beiträge
5
ich werde das mal testen, obwohl ich nicht denke, dass es daran liegt.
danke!

der luno
 

Tensai

Aktives Mitglied
Registriert
02.11.2004
Beiträge
11.027
lunovis schrieb:
@celsius: ich habe akku rausgenommen und das gerät vom netz getrennt. dann hab ich genau diese tastenkombi gedrückt. auch so lang gedrückt und anschließend noch 5 sek. gewartet, bis ich versuchte, das gerät wieder einzuschalten. nichts bewegt sich, nach wie vor.
Die Tastenkombination muss man natürlich MIT dem Akku und/oder Netzteil machen! ;)
 

lunovis

Neues Mitglied
Thread Starter
Registriert
19.12.2004
Beiträge
5
danke für den tipp aber da bewegt sich leider auch nichts :(

der luno
 
Oben Unten