iBook & Netzwerk: nur emails abfragen geht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Bigpietsch, 18.09.2006.

  1. Bigpietsch

    Bigpietsch Thread Starter MacUser Mitglied

    Beiträge:
    716
    Zustimmungen:
    18
    MacUser seit:
    24.01.2005
    Hallo!

    Habe folgendes Problem:
    Ich unterrichte an einer Musikschule und konnte meine Direktorin überreden, im Lehrerzimmer einen zweiten Internetanschluss für Mobil Computer einzurichten.
    Heuer zu Schulbeginn war es soweit, ich nehme mein iBook mit OS 10.4.7 und schließe es über Ethernet an das Netzwerk an. Öffne Mail und alle emails werden runtergeladen. Bin schon ganz glücklich, dass es wieder mal so einfach funktioniert und will ins Internet, aber Safari, Camino und Opera wollen einfach keine Seite darstellen. iDisk und iCal lassen sich auch nicht synchronisieren. Also habe ich mal die Ethernet Verbindung geprüft, aber mein iBook meldet, dass eine richtige Verbindung besteht.
    Auch die anderen Windows Computer funktionieren ganz normal.
    Ich habe daraufhin mal den Administrator angerufen, der nächste Woche mal vorbeischauen wird, aber ich habe den Verdacht, dass der sich mit Macs nicht wirklich auskennen wird. Deswegen hätte ich gerne ein paar Tips, wo der Hund begraben liegen könnte.
    Ich hoffe, es kann wer helfen.
    Gruß,
    Bigpietsch

    PS: als Router oder Switch wird ein Netgear Gerät verwendet
     
  2. lol

    lol MacUser Mitglied

    Beiträge:
    1.472
    Zustimmungen:
    48
    MacUser seit:
    18.01.2006
    lustigerweise ist mails abrufen schwieriger, als ins web zu kommen, weil bei mails noch ein server und passwort/user eingetragen werden muss.

    sagt dir der befehl 'ping' im terminal etwas? - versuche mal mit 'ping www.google.de' herauszufinden, ob eine antwort kommt, oder nicht.

    sonst schau mal nach, was für IP-Einstellungen der Router deiner Netzwerkkarte gegeben hat. Oder handelt es sich um statische IPs?
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.647
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Könnte möglicherweise an einer Firewall liegen, die z.B. auf dem Router aktiv ist.
    Eine ander Möglichkeit, wäre, dass Du in diesem Netz nur über einen Proxy Server ins Internet kommst. Den müsstest Du dann in den "Systemeinstellungen > Netzwerk" eintragen.
     
  4. Bigpietsch

    Bigpietsch Thread Starter MacUser Mitglied

    Beiträge:
    716
    Zustimmungen:
    18
    MacUser seit:
    24.01.2005
    Danke mal für die Tips. Bin schon gespannt, woran es wirklich liegt. Ich verwende zu Hause auch einen Rouer mit Firewall und habe kein Problem dort ins Internet zu gehen, auch nicht mit anderen Geräten.
    Bin schon gespannt, woran es wirklich liegt.
    Gruß,
    Bigpietsch
     
  5. JochenN

    JochenN MacUser Mitglied

    Beiträge:
    1.371
    Zustimmungen:
    46
    MacUser seit:
    05.12.2002
    Wenn "alle eMails werden runtergeladen" bedeutet, dass Du sie von Eurem Schul-Mailserver herunterlädst, dann wird das tatsächlich am fehlenden Proxy-Server-Eintrag liegen, wie Maceis schon vermutet hat.
    Denn für diesen Downloadvorgang bewegst Du Dich ja nur in Eurem lokalen Schulnetz, und der Weg "nach draußen" geht eben nur über den Proxy-Server.

    Falls Du aber auch Deine privaten eMails erreichst und dafür externe Serveradressen wie mail.mein-mail-provider.de erfolgreich abfragst, wäre das sehr merkwürdig.
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.647
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Nein, nicht wirklich.
    Ist doch durchaus möglich, dass es nur für HTTP (sprich: Port 80) einen Zwangsproxy gibt. FTP ist möglicherweis ganz geblockt und SMTP und POP sind offen.
    HTTP-Proxies werden insbesondere in Schulen/Hochschulen, öffentlichen Internetzugängen etc. gerne eingesetzt, um die Nutzung gewisser (z. B. nicht jugendfreier oder zu datenintensiver) Internetangebote zu beschränken.
     
  7. richard_it

    richard_it MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    MacUser seit:
    18.12.2004
    hi,
    der tip mit dem proxy ist ziemlich heiß - beinahe alle schul und bildungsnetze verwenden einen solchen wegen der inhaltefilterung. dass mail abholen geht, mail senden aber nicht, ist auch typisch. viele provider (auch die mir bekannten schulnetze) erlauben es nicht, über einen fremden smtp (=sende) - server mails zu verschicken.

    versuche in einem an der schule vorhandenen rechner folgende einstellungen zu finden:
    proxy (bei dosen meist in den eigenschaften des internetexplorers eingestellt)
    smtp des mailkontos (in outlook oder outlook-express in extras/konten)

    wenn du die einstellungen gefunden und getestet hast, kannst du dir für den anschluss in der schule eine eigene umgebung (mit proxys) erstellen, die im apfelmenü ausgewählt werden kann.

    viel glück
     
  8. Bigpietsch

    Bigpietsch Thread Starter MacUser Mitglied

    Beiträge:
    716
    Zustimmungen:
    18
    MacUser seit:
    24.01.2005
    Das ist ja das komische. Ich kann meine privaten emails (z.B. mac, pietsch.at) abfragen, aber keine webseiten abfragen. Das ist mein Problem
     
  9. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.647
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Und genau das deutet auf einen HTTP Zwangsproxy hin.
     
  10. kingfisher81

    kingfisher81 MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    1
    MacUser seit:
    11.06.2005
    Geht das versenden von Emails?
     
Die Seite wird geladen...

Diese Seite empfehlen