iBook - nach 13 Jahren Nutzung ...

  1. yellowmac

    yellowmac Thread Starter MacUser Mitglied

    Mitglied seit:
    09.03.2006
    Beiträge:
    5
    Zustimmungen:
    0
    ... von Mac Color Classic über vieles bis iBook nun bislang nie Stress.
    Aber - und da meine Frage um Hilfe - nun nach Update auf 10.4.7.
    stürzt täglich dauern der Rechner ab. Meist wenn online.
    Einfach mitten im Schreiben von email oder Weiterklicken auf
    Internetseiten.
    Da dreht dann ohne Voranmeldung die bunte Suppenschüssel
    und es hilft nur noch hard break.
    Das dann mehrmals am Tage ist absoluter Mist.
    ----------------------
    Leidet denn jemand auch so und ist schon auf dem Wege der Besserung?

    danke vorab für Kommentare
     
  2. Romeo159

    Romeo159 MacUser Mitglied

    Mitglied seit:
    14.01.2004
    Beiträge:
    60
    Zustimmungen:
    0
    Welches iBook hast du denn (Konfiguration) und wie gehst du Online (Modem/DSL/AOL)?
     
  3. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Mitglied seit:
    09.11.2004
    Beiträge:
    6.134
    Zustimmungen:
    28
    hm, komisch.

    aber nicht, dass du einfach zu wenig RAM hast, wär ja auch zu einfach, wenn es das wär.

    Meistens, oder nur wenn du online bist?

    mfg
     
  4. yellowmac

    yellowmac Thread Starter MacUser Mitglied

    Mitglied seit:
    09.03.2006
    Beiträge:
    5
    Zustimmungen:
    0
    na, danke für die schnellen antworten.
    ibook g4 1.07GHz und 512 RAM
    nur wenn online
    ist mit asus wlan usb stick und über fritzbox wlan ins dsl.
     
  5. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Mitglied seit:
    09.11.2004
    Beiträge:
    6.134
    Zustimmungen:
    28
    also wenn es denn hilft, mir lag es damals am RAM, dass es bei Onlinetätigkeiten abgestürzt ist, aber es war damals mit Panther und 256 RAM
     
  6. joachim14

    joachim14 MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Ich nehme an, die Verbindung ins Internet über Kabel geht bei Dir problemlos?
    Vielleicht ist Asus mit 10.4.7 nicht so ganz kompatibel. Gibt es auf der Asus Seite vielleicht Neuigkeiten dazu?
     
Die Seite wird geladen...