iBook G4 - startet nicht richtig

Dieses Thema im Forum "MacBook" wurde erstellt von RoBsOniTo, 23.11.2006.

  1. RoBsOniTo

    RoBsOniTo Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    02.06.2004
    Guten Abend!

    Folgendes Problem:

    Mein iBook G4 hatte heute mit Problemen bei Safari (Youtube-Video) zu kämpfen.
    Der "Regenbogenball" drehte sich ca. zwei Minuten lang, bis es mir zu wild wurde. Per "Sofort-Beenden" ließ sich Safari auch nicht schließen, da das Menü gar nicht erst geöffnet wurde.
    Der "Regenbogenball" trat danach auch bei anderen geöffneten Programmen auf, wie z.B. MSN-Messenger.

    Nach weiteren Minuten des Wartens habe ich dann den Ein- und Ausschaltknopf lange gedrückt, bis der Rechner ausgeschaltet wurde.

    Jetzt startet das iBook nicht mehr richtig: Der Bildschirm wird zwar grau/weiß, es fehlt aber an der typischen Startoptik. Es geschieht nichts. Der Bildschirm bleibt grau/weiß, und der Startvorgang wird nicht eingeleitet.

    Ich hoffe es hat jemand eine Idee!


    EDIT:

    Achja, was vielleicht noch wichtig ist:
    Das iBook lässt sich nur noch kombiniert mit dem Ladekabel starten, ohne angeschlossenem Ladegerät geht gar nichts!
    MfG Robsonito
     
    Zuletzt bearbeitet: 23.11.2006
  2. Locator

    Locator MacUser Mitglied

    Beiträge:
    1.096
    Zustimmungen:
    14
    MacUser seit:
    15.07.2005
    Hast du mal ein PRAM-Reset versucht?

    MfG
    Locator
     
  3. RoBsOniTo

    RoBsOniTo Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    02.06.2004
    Die verschiedenen Resets habe ich noch nicht durchgeführt. Das iBook startete gestern auf einmal wieder, aber nur "am Netzkabel hängend". Es scheint wohl ein Akku Problem vorzuliegen. Der Akku hält auch nur noch maximal knapp eine Stunde...

    Nun ja, die Resets werde ich dann wohl auch nochmal durchführen.

    Ansonsten muss wohl ein neuer Akku her :eek:
     
  4. Locator

    Locator MacUser Mitglied

    Beiträge:
    1.096
    Zustimmungen:
    14
    MacUser seit:
    15.07.2005
    Dann wirst du wohl einen neuen Akku benötigen.

    MfG
    Locator
     
  5. RoBsOniTo

    RoBsOniTo Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    02.06.2004
    Guten Abend!

    Das Problem ist jetzt schon wieder aufgetreten!

    Erneut der "Regenbogenball" und zwar derart lange und programmübergreifend dass ich nur noch mit einem langen Druck auf den Ein- und Ausschaltknopf ausschalten konnte.
    An diesen Vorgang anschließen habe ich nun versucht, das iBook normal zu starten.

    Und wieder geht nichts, der Startton ertönt zwar, aber danach bleibt der Bildschirm schwarz.

    Was kann man da nur tun?
    Bis jetzt habe ich noch keinen neuen Akku besorgen können :(
     
  6. RoBsOniTo

    RoBsOniTo Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    02.06.2004
    Das iBook will immer noch nicht. Startton ertönt, aber das war es dann auch.

    Die Festplatte gibt auch keine Geräusche von sich, scheint nichtmal zu rotieren.

    Irgendeine zündende Idee? Ich sträube mich derzeit noch vor den Resets, da die Einstellungen, welche verloren gehen könnten, wichtig sind.
     
  7. mi00ro

    mi00ro MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    8
    MacUser seit:
    03.06.2006
    hallo,

    die resets kannst du machen. meines wissens nach gehen keine wichtigen einstellungen verloren...

    grüße
     
  8. RoBsOniTo

    RoBsOniTo Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    02.06.2004
    PRAM-Reset hat nichts gebracht, der Startton ist zwar ein zweites Mal erklungen, aber dennoch wird der Startvorgang nicht eingeleitet.

    Was mir zu denken gibt, dass die Festplatte keine Geräusche von sich gibt nachdem der Startton erklungen ist...
     
  9. adreu

    adreu MacUser Mitglied

    Beiträge:
    764
    Zustimmungen:
    26
    MacUser seit:
    13.11.2003
    Hast du mal versucht von CD/DVD zu booten um einen Hardwaretest durchzuführen?
     
Die Seite wird geladen...

Diese Seite empfehlen