1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iBook G4 - Fehlercode beim Hardwaretest

Dieses Thema im Forum "MacBook" wurde erstellt von Madcat, 08.05.2004.

  1. Madcat

    Madcat Thread Starter MacUser Mitglied

    Mitglied seit:
    01.02.2004
    Beiträge:
    11.030
    Medien:
    4
    Zustimmungen:
    1.074
    Fehlercode beim Hardwaretest

    Leider war die Suche nicht wie erhofft verlaufen. Ich hab heute an meinem iBook G4 den Hardwaretest durchlaufen lassen weil mein Book seit ein paar Tagen immer sporadisch abstürzte. Zunächst dachte ich, dass es an einem speziellen Programm lag aber als ich darauf achtete viel mir auf, dass der Rechner auch bei anderen Programmen abstürzte. Also hab ich den Hardwaretest durchlaufen lassen. Der hat dann auch einen Fehlercode an der Speichererweiterung ausgespuckt nur hab ich nun keine Ahnung was das für ein Fehler ist. Jedenfalls steht mir seit dem Test nur noch die Hälfte des Erweiterungsspeicher zur Verfügung. Ganz praktisch wäre nun den Code zu entschlüsseln um zu sehen ob es am Speichermodul liegt oder aber am Board. Vieleicht kennt ja jemand den Fehler sogar.
    Nun ja hier mal die Daten in der Hoffnung, dass mir jemand helfen kann:

    Fehlercode

    post/0/2048 DIMM1/J31

    iBook-Config:

    Prozessor: G4 933MHz
    Betriebssystem: MAC OS 10.3.3 (aktuelles update installiert)
    Speichermodul: 1024 MB SO-Dimm - 64 bit Bandbreite
    Sonstiges: Bluetooth integriert
     
  2. mattmiksys

    mattmiksys MacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.908
    Zustimmungen:
    63
    Hi Madcat,
    bemängelt wird doch DIMM1, was das Einsteckmodul ist. Da du bislang sporadische Fehler hattest, würde ich einfach mal das Modul entnehmen und wieder einstecken, das reinigt die Kontakte. Ein Lombard hatte bei mir mal ähnliche Probleme, die nach dieser Behandlung (Riegel fest wieder einsetzen!) nie wieder Ärger gemacht hat.
    Viel Erfolg und Grüße,
    Matthias
     
  3. Madcat

    Madcat Thread Starter MacUser Mitglied

    Mitglied seit:
    01.02.2004
    Beiträge:
    11.030
    Medien:
    4
    Zustimmungen:
    1.074
    Hi mattmiksys

    War auch mein erster Gedanke, dass ich das Modul nicht richtig installiert habe. Ich hab heute mal meinen Händler angerufen doch der konnte mir auch nicht so recht weiter helfen. Er meinte dass es vieleicht auch damit zusammen hängen könnte, dass das iBook, welches ich hab, laut Anleitung auch nicht für ein 1GB Modul geeignet ist. Er sagte natürlich auch, dass die Angaben im Handbuch auch daher rühren könnten weil es damals noch keine 1 GB Speicherriegel gab. Ich hab jetzt erst mal wieder den 128er Riegel eingebaut und damit läuft das Book ohne Probleme. Nur Bilder dauern etwas länger bis diese geöffnet werden. Also nehme ich an, dass es am Speicherriegel lag/liegt.:rolleyes:
    Danke aber für deine Hilfe. Vieleicht schaut sich jemand noch diesen thread an, der weis was der Code bedeutet *hoff*
     
  4. mattmiksys

    mattmiksys MacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.908
    Zustimmungen:
    63
  5. ks23

    ks23 MacUser Mitglied

    Mitglied seit:
    15.04.2004
    Beiträge:
    1.935
    Zustimmungen:
    2
     

    So ist es. Das iBook verkraftet das 1GB Modul. Such mal hier im Forum ;)

    Gruss
    Kalle

    P.S. Für so Sachen ist MacTracker ziemlich gut.