iBook G4 fährt nicht hoch

Lala07

Registriert
Thread Starter
Registriert
17.01.2007
Beiträge
3
Hallo,

da mein eigener Lappy momentan in der Reperatur ist, hab ich mir das iBook G4 von einer Freundin ausgeliehen. Von ihr weiß ich, dass er eh nicht mehr so recht funktioniert, dass heißt er stürzt nach Lust und Laune ab.
Bei mir hat er sich gestern zwei mal festgefahren (bei Internetbenutzung). Heute morgen hat er sich wieder festgefahren, ich wollte ihn neu starten aber beim Starten stoppte er beim Apple-Symbol und dem Ladezeichen darunter. Also, das Ladezeichen drehte sich die ganze Zeit aber mehr geschah nicht bis er sich von selbst neu startete. Jetzt bricht er jedesmal beim hellgrauen Bildschirm mit dem Apple-Symbol ab. Nichtmal ein Ladezeichen ist noch zu sehen.

Irgendwelche Vorschläge, die ich ohne Start-CD ausprobieren kann? Die Start-CD muss ich mir noch von der Freundin geben lassen.

Wäre super, wenn ihr mir weiterhelfen könntet.
Liebe Grüße,
Lala
 

ostfriese

Aktives Mitglied
Registriert
08.12.2003
Beiträge
1.851
ohne start cd wird das schwierig...

hört sich nach defekter festplatte oder defektem RAM an...
 

ringelmaus

Neues Mitglied
Registriert
17.01.2007
Beiträge
7
Vielleicht ein Schriftenproblem? Womit werden die Schriften denn verwaltet?
Evtl. doppelt geladen, merkwürdige Schriftnamen??
Ja ansonsten beim starten Shift Taste gedrückt halten (sicherer Start)
oder Apfel und V für Start mit Info ohne Grafik.

Liebe Grüße. Katrin
 

Lala07

Registriert
Thread Starter
Registriert
17.01.2007
Beiträge
3
Also, ich habe beim Booted mal ALT gedrückt gehalten, da zeigt er mir auf dem Bildschirm ein Returnsymbol (Kreispfeil), einen Weiterpfeil und ein kleines Kästchen mit dem dem Mac-Speicher mit einem kleinen X an der unteren Ecke. Ich denke also, er kann auf den Hauptspeicher nicht zurückgreifen.
(Edit: beim Weiter-Pfeil hängt er sich wieder beim Apple-Zeichen auf udn beim Returnpfeil arbeitet er kurz und macht dann nichts weiter)

Shift gedrückt halten funktioniert bei mir allerdings nicht, da geht er ganz normal zum Applesymbol und stoppt wieder. Muss ich noch was beachten oder komme ich irgendwie anders in den abgesicherten Modus?

Naja, wie auch immer, ich krieg nachher die CDs und dann hoffe ich das es klappt.

Vielen Dank für die Antworten.
Lala

P.S. Apple+V hab ich noch nicht ausprobiert. Mach ich nachher gleich mal.
 
Oben Unten