iBook G4 800: Start Probleme

Dieses Thema im Forum "MacBook" wurde erstellt von scops, 03.07.2004.

  1. scops

    scops Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    03.07.2004
    Hi!
    ich habe mir vor 4 wochen ein iBook G4 800 zugelegt.
    nach einer woche hatte ich das super Logicboard problem und der bildschirm blieb schwarz. das ibook wurde eingeschickt und nach einer woche bekam ich es mit ausgewächseltem logicboard und ram zurück.
    leider habe ich nun seit dem folgendes Problem:
    Beim rechnerstart bleibt das ibook bei dem grauen applelogo oft hängen erst der 3-4 Start bringt das ibook bis zum login. eine neuinstallation oder das booten von CD hat das gleiche ergebnis. Ram habe ich bereits einmal ausgewächselt... ohne erfolg.
    Nachdem es aber hochgefahren ist läuft alles ohne probleme...
    hat jemand eine idee?
    ich möchte das ibook ungern wieder einschicken :(
     
  2. Zaphod3000

    Zaphod3000 MacUser Mitglied

    Beiträge:
    480
    Zustimmungen:
    3
    MacUser seit:
    18.12.2003
    Als erstes würde ich das Standardprogramm durchziehen:
    Mit CD booten und Festplatte auf falsche Berechtigungen und fehlerhafte Daten überprüfen.
     
  3. aquacos

    aquacos MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    09.11.2003
    hatte dasselbe problem bei meinem g4 ibook. bei mir wars dann aber definitiv der ram. hast du wirklich den original -riegel drin? vielleicht auch mal ganz ohne gesteckten riegel probieren. die teile sind bzgl. ram sehr wählerisch.

    gruß

    s
     
Die Seite wird geladen...

Diese Seite empfehlen