iBook findet kein WLAN-Netzwerk

  1. nidhoegg

    nidhoegg Thread Starter MacUser Mitglied

    Mitglied seit:
    18.07.2004
    Beiträge:
    787
    Zustimmungen:
    1
    Hallo!
    Gerade habe ich mein iBook frisch zurück aus der Reparatur mit neuer Festplatte (und entsprechend neu aufgespieltem BS) bekommen.
    Jetzt möchte ich es gerne einrichten, doch scheitert es schon daran, dass kein drahtloses Netzwerk gefunden wird.
    Ich habe schon neu gebootet in der Hoffnung, dass das was bringt, aber leider Fehlanzeige. Vor der Reparatur hat das iBook automatisch mindestens ein drahtloses Netzwerk gefunden, jetzt habe ich kein einziges zur Auswahl, welches ich konfigurieren könnte.
    Weiß jemand Rat?

    Grüße, nidhoegg
     
  2. nidhoegg

    nidhoegg Thread Starter MacUser Mitglied

    Mitglied seit:
    18.07.2004
    Beiträge:
    787
    Zustimmungen:
    1
    *nochmalanschieb*
    Kann wirklich keiner helfen? Oder bin ich vielleicht im falschen Forum?
     
  3. marc2704

    marc2704 MacUser Mitglied

    Mitglied seit:
    23.08.2005
    Beiträge:
    10.548
    Zustimmungen:
    562
    Haben die Jungs von Apple evtl. vergessen, die Airportkarte wieder einzusetzten?
     
  4. nidhoegg

    nidhoegg Thread Starter MacUser Mitglied

    Mitglied seit:
    18.07.2004
    Beiträge:
    787
    Zustimmungen:
    1
    Hi,
    nein, ich habe in der Zwischenzeit die Karte selber mal aus- und wieder eingabaut ; es hätte ja ein Kontakt lose sein können. Das war aber auch nicht das Problem.
    im Netzwerkmonitor steht die Airport-Schnittstelle auch immer auf "Deaktiviert", egal, ob ich in der Menüleiste aktiviere (zeigt graue "Antenne", also kein Empfang) oder deaktiviere.
    Vielleicht kann ich noch irgendwie anders testen, ob die Schnittstelle funktioniert der wo der Fehler liegt?
     
  5. theodor

    theodor MacUser Mitglied

    Mitglied seit:
    17.04.2005
    Beiträge:
    306
    Zustimmungen:
    7
    Moment mal: Ist die Anzeige dieses graue Törtchen mit Streifen oder ist es ein schwarz umrandetes Tortenstück? Im ersteren Fall bekommt Dein Rechner keinen Kontakt zur Basis im zweiteren ist Airport an Deinem Rechner deaktiviert.
    Wenn es der fehlende Kontakt ist: Basissation ist eingeschaltet? Versuch doch einfach nochmal das Netzwerk neu einzurichten. Seit 10.4.9 findet mein Rechner nach einem kompletten Neustart auch manchmal die Basisstation nicht...
    Gruß vom Theo
     
  6. MacMännchen

    MacMännchen MacUser Mitglied

    Mitglied seit:
    03.10.2006
    Beiträge:
    2.877
    Zustimmungen:
    213
    Du kannst im System Profiler nachschauen, ob die Karte vom System erkannt wird, aber davon gehe ich mal aus.

    Wenn du Airport aktiviert hast, kannst du im Terminal den Status überprüfen mit dem Befehl:

    Code:
    echo "show State:/Network/Interface/en1/AirPort" | scutil
    "Power Status : 1" bedeutet, die Karte ist eingeschaltet.
     
  7. nidhoegg

    nidhoegg Thread Starter MacUser Mitglied

    Mitglied seit:
    18.07.2004
    Beiträge:
    787
    Zustimmungen:
    1
    Hallo, es geht wieder.
    Es lag tatsächlich am Einbau der Karte. Ich habe noch mal neu operiert und scheinbar haben die Leute beim Reparaturservice und auch ich selber bei meinem ersten Versuch keinen richtigen Kontakt hergestellt. Jetzt funktioniert es wieder und mein iBook ist glücklich :)
    Vielen Danke allen, die versucht haben zu helfen und Entschuldigung für das unnötige Rauschen ;)

    Viele Grüße,

    nidhoegg
     
Die Seite wird geladen...