IBook fährt nicht hoch.

  1. IBoook

    IBoook Thread Starter MacUser Mitglied

    Mitglied seit:
    24.09.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    habe ein IBook geschenkt bekommen, das einzige was nicht funktioniert ist, dass das Ding nicht höchfährt.

    Es kommt am Anfang ein Ordner in dem abwechselnd einmal so ein Gesicht kommt und dann ein Fragezeichen.

    Wenn ich dann die Auswahltaste drücke, passiert leider nichts.

    Habe auch versucht das BS neu drauf zu spielen. Ich komm genau bis zu dem Punkt wo ich die Partition angeben soll/muss, wo Installiert werden soll. Nur da kann ich nichts auswählen.

    Was mache ich falsch? Kenn ich mit dem Teil nicht wirklich aus, wäre also für Eure Hilfe sehr dankbar.

    Falls Ihr noch Daten oder der gleichen braucht, bitte posten.

    Gruß

    IBoook
     
  2. soviet

    soviet MacUser Mitglied

    Mitglied seit:
    07.08.2006
    Beiträge:
    24
    Zustimmungen:
    0
    na wenn dass das einzige ist... ;)
     
  3. morgenstern

    morgenstern MacUser Mitglied

    Mitglied seit:
    12.10.2003
    Beiträge:
    370
    Zustimmungen:
    21
    Ist denn da überhaupt ein Betriebssystem drauf?
     
  4. Gerundium

    Gerundium MacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Wenn du von CD/DVD startest, kannst du mit dem Festplattendienstprogramm die Festplatte löschen/initialisieren?
     
  5. seber2911

    seber2911 MacUser Mitglied

    Mitglied seit:
    13.12.2005
    Beiträge:
    77
    Zustimmungen:
    0
    Hört sich ganz danach an als ob deine Festplatte den Geist aufgegeben hätte.
    Das gleiche Problem hatte ich vor ner woche auch. Der Ordner mit dem abwechselnden Fragezeichen und dem Gesicht kam bei mir. Bei der Installation von Tiger kam ich bis zum partitionieren und dann ging nix mehr. Also Hardwaretest cd rein und kein Fehler . Festplatte ausgetauscht und tiger drauf kein problem. Also test mal aus.
     
  6. Gerundium

    Gerundium MacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Die Festplatte muss nicht zwangsläufig defekt sein, es reicht ein Defekt innerhalb der Partitionstabelle als Auslöser für das beschriebene Problem.
     
  7. morgenstern

    morgenstern MacUser Mitglied

    Mitglied seit:
    12.10.2003
    Beiträge:
    370
    Zustimmungen:
    21

    Muss so nicht sein. Hatte ich neulich bei meinem PB auch. Einfachen PRAM - löschen hat gereicht und der Unfug war weg.
     
  8. IBoook

    IBoook Thread Starter MacUser Mitglied

    Mitglied seit:
    24.09.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Wie mache ich das mit dem PRAM? Wie gesagt, bin ich Neuling auf dem Teil.
     
  9. soviet

    soviet MacUser Mitglied

    Mitglied seit:
    07.08.2006
    Beiträge:
    24
    Zustimmungen:
    0
    Power-Taste beim Einschalten gedrückt halten, bis es 3 mal tutet (oder so).
    Kannst auch mal in die OpenFirmware gehen, indem du apfel+alt+o+f beim Start gedrückt hälst.
    Dort gibst du folgende drei Befehle nacheinander ein:
    reset-nvram [Enter]
    set-defaults [Enter]
    reset-all [Enter]

    Das "-" ist in dem Fall die "ß"-Taste.
     
  10. Gerundium

    Gerundium MacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    PRAM-Reset:
    Die Tasten

    alt + Apfel + P + R

    beim Start gerückt halten. Nachdem du den Startgong 3x gehört hast, lasse die Tasten los.
     
Die Seite wird geladen...