1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IBook bootet nicht mehr...auch nicht von ext. Festplatte

Dieses Thema im Forum "Mac OS" wurde erstellt von nukestar, 28.08.2003.

  1. nukestar

    nukestar Thread Starter MacUser Mitglied

    Mitglied seit:
    21.06.2002
    Beiträge:
    46
    Zustimmungen:
    0
    Hallo,

    hab folgendes Problem:
    Wenn ich mein IBook starten will.. seh ich kurz den grauen Bildschirm.. der Apfel ist da... und dann gibt es nur noch einen Kreis der durchgetrichen ist.... ..
    Wenn ich von meiner ext. Festplatte starten will passiert das gleiche...?

    System ist auf beiden 10.2.6...

    Mit Apfel-S passiert gar nix...

    Im Firewire Target Mode sehe ich nur das Firewire Zeichen mehr passiert auch da nicht.

    Irgendeine Idee wie ich wieder booten kann.

    Meine Jaguar CD will auch nicht mehr... schmeisst sie immer wieder raus...:mad: :confused:

    Gruss
     
  2. nukestar

    nukestar Thread Starter MacUser Mitglied

    Mitglied seit:
    21.06.2002
    Beiträge:
    46
    Zustimmungen:
    0
    nützt auch nix.. hab immernoch diesen durchgestrichenen Kreis..
     
  3. robdus

    robdus MacUser Mitglied

    Mitglied seit:
    02.06.2003
    Beiträge:
    403
    Zustimmungen:
    0
    hast du die "c"-Taste gedrückt gehalten beim Neustart mit System-CD?
     
  4. nukestar

    nukestar Thread Starter MacUser Mitglied

    Mitglied seit:
    21.06.2002
    Beiträge:
    46
    Zustimmungen:
    0
    jo hatte ich...hat mir aber oft die CD ausgeworfen...
    hab es aber grad nochmal probiert... und nun gings.. (davor wirklich mehr als 15x probiert... )
    so mal schaun ob das was bringt....
     
  5. robdus

    robdus MacUser Mitglied

    Mitglied seit:
    02.06.2003
    Beiträge:
    403
    Zustimmungen:
    0
    toi, toi, toi...
     
  6. nukestar

    nukestar Thread Starter MacUser Mitglied

    Mitglied seit:
    21.06.2002
    Beiträge:
    46
    Zustimmungen:
    0
    Also.. mit der CD ging es ...
    aber trotzdem sehe ich erstmal einen Ordner mit ? dann noch einen Ordern und dann erst kommt der graue Bildschirm mit dem Apfel ne halbe minute später bootet er dann...
    kann ich da noch was machen??

    Gruss
     
  7. Öffne das Kontrollfeld "Startvolume" und klicke dort die Platte an, von der er starten soll. Dann erscheint der Ordner mit dem ? nicht mehr.
    Der Ordner mit dem Fragezeichen erscheint, wenn der Mac nicht weiß, von welcher Platte er starten soll und gerade eine sucht, von der er starten kann. Mit dem PMU-Reset hast Du unter anderem die Info gelöscht, von welchem Volume er starten soll, die gibst Du ihm mit dem Startvolume-Kontrollfeld wieder.
     
  8. robdus

    robdus MacUser Mitglied

    Mitglied seit:
    02.06.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Schau doch mal nach, welches Volume bei dir das Startvolume ist. Hast du eine partitionierte Platte?

    Alternativ würde ich eine Sicherung deiner Daten auf der externen Platte machen und dann folgendes:

    System-CD rein, Neustart mit C-Taste, noch nicht hochfahren, sondern das Festplatten-Dienstprogramm starten und dort das Volume Formatieren (HFS+ oder so ähnlich) und das System frisch draufbügeln.

    Dann dürftest du keine Probleme mehr haben.

    Mal sehen...

    Gruß
     
  9. nukestar

    nukestar Thread Starter MacUser Mitglied

    Mitglied seit:
    21.06.2002
    Beiträge:
    46
    Zustimmungen:
    0
    Also hab die interne Platte neu partitioniert.... von der externen Platte mittels Carbon Copy Cloner wieder die interne Platte bespielt... bootet auch schön ..auch wenn es etwas dauert.. aber nun will ITunes nimmer mehr.. irgendwas ist mit dem Ton kaputt.... DVD Player spielt die DVD ab aber kein Ton...????

    Gruss
     
Die Seite wird geladen...