ibook an anlage anschließen!

  1. sn4ke

    sn4ke Thread Starter MacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    60
    Zustimmungen:
    0
    hi

    ich hab ein kleines problem!

    Ich will mein ibook an meine Anlage anschließen,
    habe mir dafür ein Klinke Schinsch Adapter gekauft jetzt ist es nur so das aus einer Boxe der Volle sound kommt und die andere extrem leise ist und ein sehr heller ton kommt...

    Wo liegt das problem?

    thx
     
  2. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Mitglied seit:
    10.03.2005
    Beiträge:
    2.408
    Zustimmungen:
    113
    wenn nicht an der anlage(balance verstellt), dann am Kabel, oder an einem nicht richtig sitzenden Stecker, ich glaube nicht, daß es am book liegt.
     
  3. hordjo

    hordjo MacUser Mitglied

    Mitglied seit:
    04.04.2004
    Beiträge:
    48
    Zustimmungen:
    0
    bei mir war am iBook die Balance verstellt. hast du schon einmal unter den Systemeinstellungen Ton nachgeschaut?

    Vielleicht liegt es ja daran.

    Gruß

    hordjo
     
  4. braindub

    braindub MacUser Mitglied

    Mitglied seit:
    24.01.2005
    Beiträge:
    1.396
    Zustimmungen:
    17
    Steck mal ein Kopfhörer in die line-out Buchse des ibooks. Ist dort der Sound auch nurf auf einem Ohr, isses was am Ausgang (was ich eihentlich nicht glaube). Wenn nein, dann siehe sir.hacks.alot. Kabel kaputt oder Balance am Verstärker verstellt.
     
  5. sn4ke

    sn4ke Thread Starter MacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    60
    Zustimmungen:
    0
    kopfhörer sind beide normal laut
    Balance steht mittig...
    kabel ist neu gekauft (könnte natürlich auch kapputt sein, das glaub ich aber nicht)
    am verstärker liegt es auch nicht, hab einen zweiten probiert, gleiches problem...
     
  6. braindub

    braindub MacUser Mitglied

    Mitglied seit:
    24.01.2005
    Beiträge:
    1.396
    Zustimmungen:
    17
    Naja, an irgenwas muss es ja liegen ;) . Wenn Kopfhörer normal, wird wohl nur noch am Kabel oder am Verstärker liegen können. Die Boxen funzen über z.B Cd normal?
     
  7. sn4ke

    sn4ke Thread Starter MacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    60
    Zustimmungen:
    0
    ich versteh es ja auch nicht... hab schon alles probiert...
     
  8. master_p

    master_p MacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    1.063
    Zustimmungen:
    23
    Bist Du sicher, dass Du einen Stereo-Klinke-Cinch-Adapter gekauft hast? Außerdem ist (zumindest bei den PBooks) der Ausgang minimal zu groß, sodass man ab und an mal einen Wackler bekommt.

    Da der Kopfhörer ja anscheinend einen sauberen Stereoton wiedergibt, liegt's sehr wahrscheinlich am Adapter, der keine volle Stereobeschaltung hat. Kannst Du von dem Adapter ein Foto machen und reinstellen, bzw. wieviele "Ringe" hat der Adapter?
     
Die Seite wird geladen...
Ähnliche Themen - ibook anlage anschließen
  1. w_roy
    Antworten:
    15
    Aufrufe:
    676
  2. Marie84
    Antworten:
    1
    Aufrufe:
    1.146
  3. macbak
    Antworten:
    18
    Aufrufe:
    1.147
  4. MaexFlex
    Antworten:
    11
    Aufrufe:
    755
  5. nafcam
    Antworten:
    2
    Aufrufe:
    686