iBook - AirPortKarte - Vigor 2500WE - CHAOS!

  1. pixeltraum

    pixeltraum Thread StarterMacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    667
    Zustimmungen:
    13
    Moin, moin ...

    also ihr seid meine letzte hoffnung. ich sitz hier und dreh völligst am rad ...
    hab einen Draytek Vigor2500WE hier, einen XP-Rechner und ein nagelneues iBook. Der XP-Rechner is mit dem Draytek momentan noch per Ethernetkabel verbunden zwecks Routerkonfig. ... seit gestern mittag sitz ich nun hier ... hab den Router schon ca. 5x resettet ... zuerst ging nach eingabe der Benutzerdaten von Arcor kein Internet am XP-Rechner - das iBook hatte gleich ein Funknetz gefunden ... 2.Versuch ... auf einmal ging der XP-Rechner (immernoch per Kabel) online ... das funzt auch bis jetzt noch so! Mein Problem jetzt:
    Mein iBook zeigt kein gefundenes Funknetz mehr an?!?!
    Wie kann das denn sein?! Ich hab die MAC-Adresse beim Draytek angegeben (die von der AirportKarte) ... WEP Verschlüsselung hab ich ausgeschalten im moment ... hab schon alles mögliche versucht ..
    Der Witz schlechthin: gestern als das iBook noch das WLAN-Netz sehen konnte ging dafür das Surfen trotzdem nicht ... WORAN LIEGT's?!

    Ich hab bald keine lust mehr ... zuhause mit meiner FRITZ! WLAN-Box ging das Einbinden eines XP-Rechners und meines iBooks in 1 minute ... hier sitz ich nun schon seit 2 tagen .... WER KANN mIR Helfen?!
     
    pixeltraum, 23.04.2005
  2. Crypt

    CryptMacUser Mitglied

    Mitglied seit:
    02.04.2005
    Beiträge:
    289
    Zustimmungen:
    10
    Hi!

    Hast Du schonmal nen FW-Update vom Router versucht? Habe da irgendwas mit Draytek-Router Problemen im Hinterkopf, welche sich durch ein Update lösen lassen.

    Ciao,
    Michael
     
    Crypt, 23.04.2005
  3. pixeltraum

    pixeltraum Thread StarterMacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    667
    Zustimmungen:
    13
    Ja. Dank des Forums hier hab ich schon gestern den doofen Router auf den neuesten Stand gebracht ... was mich ärgert: gestern bevor ich viel eingestellt habe, hatte er ja am iBook das Netz gefunden - hat zwar nicht viel gebracht da das Internet am iBook trotzdem nicht ging, aber zumindest hat der Mac das WLAN-Netz gesehen ... seit gestern abend weigert sich das iBook überhaupt hier irgendeine funknetzverbindung zu finden ... ich dreh echt durch mit dem mist!
     
    pixeltraum, 23.04.2005
  4. Peter M.

    Peter M.MacUser Mitglied

    Mitglied seit:
    01.02.2005
    Beiträge:
    146
    Zustimmungen:
    0
    morgen,

    schau mal hier: http://www.macstumbler.com/ der stumbler zeigt dir alle wlan an. wenn du deinen router dann nicht siehst, ist wlan aus oder versteckt. viel glück,

    daak
     
    Peter M., 23.04.2005
  5. Woulion

    WoulionMacUser Mitglied

    Mitglied seit:
    06.06.2002
    Beiträge:
    1.310
    Zustimmungen:
    0
    Hi

    1. Der Vigor 2500We ist ein klasse Gerät
    2. Du wirst wahrscheinlich die üblichen Probleme mit DHCP und DNS haben

    Du solltest dein Netzwerk mit manuellen IP Adressen versehen und entsprechend strukturieren:

    Dein Netzwerk hat die Nummer 192.168.1.0 (diesen Wert kannst Du nirgends eintragen, nur zur Klarstellung) mit der Netzwerkmaske 255.255.255.0

    Dein Gateway für alle Komponenten ist die 192.168.1.1 (Dein Router)

    Der DNS Server (Nameserver) hat die Nummer 195.185.185.195 oder die 62.27.53.66

    Alle Router (bei mehr als einem) bekommen Nummern aus dem Bereich 192.168.1.1 – 192.168.1.10

    Alle direkten Ethernet-Verbindungen bekommen Nummern aus dem Bereich 192.168.1.11 – 192.168.1.20

    Alle WLAN Karten bekommen Nummern aus dem Bereich 192.168.1.21 – 192.168.1.30

    Das iBook hat ja sowohl Ethernet als auch Airport, beides sollte konfiguriert sein, und den Ethernetanschluss brauchst Du erfahrungsgemäß für die Erstkonfiguration der Router.

    Resette des Router und konfigurier den in Ruhe durch, stelle überall DHCP ab, dann klappt das auch mit WLAN

    Zum Testen erst mal auf MAC-Adressen BESCHRÄNKUNG UND VERSCHLÜSSELUNG verzichten, das kommt dann im zweiten Schritt

    HTH

    W
     
    Woulion, 24.04.2005
  6. pixeltraum

    pixeltraum Thread StarterMacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    667
    Zustimmungen:
    13
    Got it! Somehow ...

    ... moin, moin!

    aaalso: erstmal vielen vielen Dank für die vielen Tips!
    Seit gestern mittag funzt alles - samt "aktivierter Liste"
    beim Router, 128Bit-Verschlüsselung, etc. ...
    Die Frage nur "Warum"?! Ich hab das Teil (den Vigor)
    sooft resettet, alter schwede!

    Aber irgendwie gabs offensichtlich solange probleme, solange
    der XP-Rechner per Ethernetkabel connected war --- als ich später
    einen NetGear-USB-Stick installiert habe und das iBook und der
    XP-Rechner beide per Funk auf den Router zugegriffen haben, hat's
    urplötzlich gefunkt! Und ich wollte schon mein WirtschaftsInfo-Studium
    an den Nagel hängen!

    Thx!
     
    pixeltraum, 24.04.2005
Die Seite wird geladen...
Ähnliche Themen - iBook AirPortKarte Vigor
  1. maschenka
    Antworten:
    3
    Aufrufe:
    566
  2. gregstar
    Antworten:
    11
    Aufrufe:
    1.521
    gregstar
    23.08.2010
  3. abelinho
    Antworten:
    1
    Aufrufe:
    524
    eintausendstel
    24.06.2010
  4. AngiB
    Antworten:
    5
    Aufrufe:
    969
    Black0ut
    03.06.2010
  5. nean
    Antworten:
    21
    Aufrufe:
    4.060
    Myraculix
    25.07.2006