iBook 14" geht nach langem Akku Betrieb nicht mehr an

Dieses Thema im Forum "MacBook" wurde erstellt von flokai, 02.11.2005.

  1. flokai

    flokai Thread Starter MacUser Mitglied

    MacUser seit:
    16.10.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Hi, ich habe das Problem das mein iBook nach längerem Akku Betrieb nicht mehr aus dem Standby Status erwacht. Erst nach ungefähr zehnmaligem Akku raus/rein reagiert es wieder auf EIN/AUS. Wobei auch die Uhrzeit auf 00:00 und das Datum auf 1970 steht. Das ist doch nicht normal oder? Das Gerät ist übrigends erst 10 Tage alt.
     
  2. wolf32

    wolf32 MacUser Mitglied

    MacUser seit:
    22.09.2004
    Beiträge:
    1.110
    Zustimmungen:
    97
    Servus,
    was heißt längerer Akkubetrieb? Wenn der Akku fast leer ist schaltet sich das iBook selbständig aus und läßt sich aus diesem Modus auch nicht mehr aufwecken. Das ist so gewollt damit genau das was du beschreibst (Datum weg Uhrzeit weg) nicht passiert.

    Was passiert denn wenn du das iBook, an das Netzteil hängst? Ist es dann immer noch nicht zu 'wecken'?
    Gruss Wolfgang
     
  3. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    MacUser seit:
    10.03.2005
    Beiträge:
    2.406
    Zustimmungen:
    113
    Da die Books keine Pufferbatterie für Einstellungen besitzen, wirst Du wohl mitdem Akku raus-rein spielchen die Uhrzeit und das Datum zurückgesetzt haben. Das Book geht einfach bei zu geringem Akkustand nicht wieder an, damit Du deine gespeicherten Daten nicht verlierst, wenn der Akku total tot ist.
    Also erst mal wieder ans netz, dann gehts weiter.
     
  4. flokai

    flokai Thread Starter MacUser Mitglied

    MacUser seit:
    16.10.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Eben nicht. Ich hänge das Netzteil wieder dran und er fängt auch an zu laden. Aber es reagiert nicht mehr auf EIN/AUS. Ich habe den akku auch schon wieder voll aufladen lassen. Geht trotzdem nicht an.
     
  5. mj

    mj MacUser Mitglied

    MacUser seit:
    19.11.2002
    Beiträge:
    5.488
    Zustimmungen:
    332
    Also wenn das Netzteil wieder angesteckt ist, dann ist das definitiv nicht normal. Versuch mal die PMU zurückzusetzen, wie steht im Handbuch, hier im Forum, und auf ca. 1,000,000 weiterer Internetseiten ;)
     
  6. flokai

    flokai Thread Starter MacUser Mitglied

    MacUser seit:
    16.10.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Er läuft ja. Aber nur nach ca. zehnmaliger Akku Raus/rein aktion.
     
Die Seite wird geladen...

Diese Seite empfehlen