i-mac --> i-movie --> ziemlich langsam

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von preset, 28.08.2003.

  1. preset

    preset Thread Starter MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    Mitglied seit:
    11.08.2003
    aloha werte collegas!

    also, hab gestern damit angefangen meinen urlaubsfilm mit i-movie zu schneiden (hab einen i-mac 15" 800 mhz, 512 ram, 60 gig) und bin leider zu der erkenntnis gekommen dass der mac sich damit sehr sehr schwer tut. kann sich das irgendjemand erklären?? also, im fertigen zustand hatte der film gerade mal 13 minuten und ich musste für jede kleine veränderung ewigkeiten warten. sogar das abspeichern dauerte eine zigarrettenlänge lang.

    arbeite mit os x und i-movie 3.0.

    thx

    preset
     
  2. DMC

    DMC MacUser Mitglied

    Beiträge:
    601
    Zustimmungen:
    0
    Mitglied seit:
    15.01.2003
    gleiches Problem beim iBook 800 mit 640 MB RAM....




    :(

    dmc
     
  3. lemonstre

    lemonstre MacUser Mitglied

    Beiträge:
    1.878
    Zustimmungen:
    101
    Mitglied seit:
    12.03.2003
    ich tippe mahl auf das langsame speicherinterface.

    bei videobearbeitung braucht man neben einer schnelle cpu viel und vor allem schnellen speciher. mit beidem ist der imac 800 oder das ibook nicht gerade gesegnet...


    gruss
    lemonstre
     
  4. w0pc

    w0pc MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    29.11.2002
    Also ich kann mich über lange Wartezeiten nicht beschweren. Hab ein PowerBook G4 mit 800 MHz und 768 RAM :)

    Ach und natürlich iMovie 3.0 (OS X 10.2.6) :D
     
  5. Trainspotter

    Trainspotter MacUser Mitglied

    Beiträge:
    532
    Zustimmungen:
    0
    Mitglied seit:
    31.10.2002
    meinen letzten film hatte ich auf einem ibook 800 gemacht .

    jetzt habe ich ein powerbook 12" und mir ist aufgefallen das das imovie auf dem ibook wesentlich mehr filter, übergänge etc hatte. hat sich da irgendwas geändert oder kann man die fehlenden filter nachinstallieren ?
     
Die Seite wird geladen...

Diese Seite empfehlen